Multiple homebrew errors I cannot find anywhere else

Discussion in '3DS - Homebrew Development and Emulators' started by Potatolegs, Nov 19, 2019.

  1. Potatolegs
    OP

    Potatolegs Newbie

    Newcomer
    1
    Nov 19, 2019
    United States
    right, so.
    I copied all of my files from a relatively small sd to a far larger one, and in the process I have encountered about 4 errors that I have spent about 3 hours to trying and solve, but I cannot seem to find any resolution to these issues or even anyone else who has them.
    All on a New 3DS XL.

    First: the bootup
    compared to my old sd, this new one has a far longer bootup, from 2 seconds to about 12.
    Splash screens are off.

    Second: black tiles
    If I power off the 3DS while in a folder and relaunch, every tile that is not occupied will be replaced with a black square until the folder is closed.

    Third: Themes
    When I install a theme via anemone, exit, and reboot, the theme begins to work. But upon reboot the theme is uninstalled.

    Fourth: FBI (not major)
    This has only been tried once and it doesn't bother me all too much but an issue is an issue.
    I tried installing a CIA, but upon completion I was told there was invalid storage despite having, and I quote, "Open Blocks 999,999".
     
  2. Confusion_18

    Confusion_18 Advanced Member

    Newcomer
    1
    Nov 4, 2019
    Canada
    My guess is SD corruption.
     
  3. TurdPooCharger

    TurdPooCharger Meh.

    Member
    13
    Jan 1, 2018
    United States
    @Potatolegs, check if the SD card you're using is fake or dying.
    1. Copy everything off the SD card to a computer.
    2. Quadruple reformat.
    3. Full Write + Verify the empty card in H2testw. Do not skip.
    Report back the test results.
     
Quick Reply
Draft saved Draft deleted
Loading...