Multimedia buttons won't work on old Satellite

Discussion in 'Computer Hardware, Devices and Accessories' started by Vipera, Jul 12, 2015.

  1. Vipera
    OP

    Vipera Banned

    Banned
    1,586
    1,462
    Aug 22, 2013
    United States
    Away from this shithole
    I have an old Satellite 1800-354S that now works fine, except none of the multimedia buttons (start/stop, next song etc) work. There is a program in the control panel that makes me set them up, and the program selected is Windows Media Player, but they won't work anyway.

    Help?

    bump
     
    Last edited by Depravo, Jul 13, 2015
  2. Originality

    Originality Chibi-neko

    Member
    5,346
    782
    Apr 21, 2008
    London, UK
    Has anything changed when it stopped working? For example, have you replaced the HDD or reinstalled windows or updated any drivers?
     
  3. Vipera
    OP

    Vipera Banned

    Banned
    1,586
    1,462
    Aug 22, 2013
    United States
    Away from this shithole
    I bought it when it had Windows XP without any program running and the task manager disabled. I reinstalled Windows and all the drivers. There is no unrecognized device in the hardware list now.
     
  4. Originality

    Originality Chibi-neko

    Member
    5,346
    782
    Apr 21, 2008
    London, UK
    When you say 'all the drivers', did you get all the drivers available from the Toshiba website? In particular, the motherboard drivers?
     
    Last edited by Originality, Jul 13, 2015 - Reason: Rephrased now that I have more time to read the post
  5. Vipera
    OP

    Vipera Banned

    Banned
    1,586
    1,462
    Aug 22, 2013
    United States
    Away from this shithole
    That didn't help at all -_-