MPlayer CE v0.5 released!

Discussion in 'Wii - Hacking' started by wiiman123, Apr 22, 2009.

Apr 22, 2009

MPlayer CE v0.5 released! by wiiman123 at 4:52 PM (15,451 Views / 0 Likes) 127 replies

  1. wiiman123
    OP

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand


  2. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    does this fix code dump error on exit? im using 0.4 on 4.0 wii
     
  3. priapism

    Member priapism GBAtemp Fan

    Joined:
    May 12, 2008
    Messages:
    374
    Country:
    United States
    i heard mplayerCE has issues with large USB drives. i wonder if that has been ironed out.
     
  4. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Glad they sorted the problems they had yesterday finaly out..they were still working on that when I left the IRC...I think the Guys never sleep [​IMG]. Good work, MPlayer-CE Team (again) [​IMG].

    (P.s.: DVDX is back...I tested it with a Beta, because I had this problem...)
     
  5. jservs7

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    As if anyone ever doubted the MPlayer CE team. [​IMG] DVDs are in fact working again, even though I still get pixelation but not as much as before. Some movie files take longer to load, but I hope that fixes any type of freezing or sudden stoppages during movie playback. And that damn characters bug was fixed so now my movies with apostrophes will playback fine. [​IMG]
     
  6. wiiman123
    OP

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ..........................
     
  7. TheNewMouse

    Newcomer TheNewMouse Advanced Member

    Joined:
    Apr 19, 2009
    Messages:
    92
    Location:
    The Other Place
    Country:
    United Kingdom
    works fine now, had some issues with NoTV releases of various tv shows.

    works a treat now

    nice one fellas
     
  8. wiiman123
    OP

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    .........................
     
  9. sheridan2000

    Newcomer sheridan2000 Advanced Member

    Joined:
    Oct 2, 2008
    Messages:
    50
    Location:
    uk
    Country:
    United States
    Fixed the widescreen issue i was having unfortunately where my USB hard drive was working perfect before now seems to work only sometimes...back to previous release for me!!!, a little way off from the XBMC status though but getting there. Some kind of art work display would be nice for each of the video files Etc.

    Files that also played perfectly before now dont play and the thing freezes up. upgrade at your own risk........pants!!
     
  10. fst312

    Member fst312 GBAtemp Fan

    Joined:
    Nov 4, 2008
    Messages:
    482
    Location:
    New York
    Country:
    United States
    is there going to be a wad for this mplayer ce before this i installed a wad so i wouldn't need to go to HBC every time i wanted to watch a movie.i hope a wad gets created for this one to.till then i will use the homebrew channel for this mplayer.
     
  11. wiiman123
    OP

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ......................................
     
  12. TheNewMouse

    Newcomer TheNewMouse Advanced Member

    Joined:
    Apr 19, 2009
    Messages:
    92
    Location:
    The Other Place
    Country:
    United Kingdom
    you cant make a .wad outta this, you can only use a forwarder.

    i recommend the animated one you will find on wadder.net

    cant remember the author but it kicks serious ass
     
  13. magic12

    Member magic12 GBAtemp Regular

    Joined:
    Oct 4, 2008
    Messages:
    219
    Country:
    Croatia

    same here
     
  14. fst312

    Member fst312 GBAtemp Fan

    Joined:
    Nov 4, 2008
    Messages:
    482
    Location:
    New York
    Country:
    United States
    i guess i will try the forwarder.i never did this before is there a chance of me messing up and getting a bricked wii.

    also the forwarder it is still like a wad putting the mplayer on my system menu right because i did install a wad from the mplayer ce before this one.
     
  15. Servdogg

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    A forwarder is just like a wad (it is a wad in fact) except that it loads from the sd card rather than the wii itself. It carries no more brick risk than any other wad, and the MPlayerCE forwarder from wadder.net someone else referenced kicks serious ass and is tested to be safe. Just make sure the actual .dol is installed in the right directory under apps, or else the forwarder wont start properly.
     
  16. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    What? You wanna start learning to *Read* Changelogs!

    - SMB now much more robust - thanks to DennisLKJ for smb.c fix
    - libfat cache improved for speed and stability
    - USB ethernet now fixed with USB 1.1; USB 2.0 fix requires an updated cIOS
    - Added ability to manipulate picture using the nunchuck
    - Updated to latest MPlayer revision
    - Now using subfont.ttf instead of font folder - use mplayer.conf to change font size
    - Merged widescreen and 4:3 pack - now MPlayer will use the appropriate loop.avi automatically
    - Improved modchip compatibility for DVD

    And this is much more reliable than previous versions.
     
  17. phpgeek

    Member phpgeek GBAtemp Regular

    Joined:
    Feb 15, 2009
    Messages:
    112
    Country:
    United Kingdom
    Glad this version has sorted out the bugs in SMB. In v0.4 I used to get out of sync audio when watching movies stored in a windows shared directory. This seems to have been addressed so I can now download movies and watch them via wifi on my wii perfectly [​IMG]
     
  18. sheridan2000

    Newcomer sheridan2000 Advanced Member

    Joined:
    Oct 2, 2008
    Messages:
    50
    Location:
    uk
    Country:
    United States
  19. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    Yes it is as good as other releases, it's better, The End. More stable? Yes SMB hard to break? yes DVD for modchip users fixed? Yes and the rest, I think you'l find this is a good release.
    So what if it doesn't compare to other media players? are we we to compete? Erm No
    Some formats won't be supported and I'm sure by now you know that.

    Was that reply called for? No, i merely said read changelogs, that is why they are there, you know to see what's new?

    This is why people brick their wii's on this site, they don't read like preloader info/installing/uninstalling etc.
     
  20. madtamski

    Member madtamski GBAtemp Fan

    Joined:
    Oct 15, 2008
    Messages:
    404
    Location:
    Glasgow, Scotland, UK
    Country:
    United Kingdom
    That was kinda harsh bud, please try to chill out a little!

    These guys do this for hee-haw you know! [​IMG]
     

Share This Page