mplayer ce suggestions

Discussion in 'Wii - Emulation and Homebrew' started by Pii Wii, Mar 18, 2010.

  1. Pii Wii
    OP

    Pii Wii Advanced Member

    Newcomer
    51
    0
    Nov 2, 2008
    United States
    i have mplayer ce set up and running and my smb is working. my problem is when i try to play dvd vob files it plays for about 5 mins then goes to buffer.
    music plays without any pause at all. lower res videos play fine, but look like crap. what are some good formats to use for streaming and still maintain good video quaility. any suggestions. is avi good, mp4 seems to be choppy and really streched out. i haven't had much time to play with it is why i am asking. thanks for any help, and thanks to the team for making this great app. [​IMG]
     
  2. st33lb0ne

    st33lb0ne Member

    Newcomer
    13
    0
    Mar 9, 2010
    Netherlands
    I ran in to the same problem.

    The problem seems to be the bandwidth of wifi, also putting the vob`s on an usb disk doesnt seem to work as expected.

    The only way i have been able to play dvd`s, either images or extracted to folder was to actually burn them to dvd.

    The best workaround i found was to encode them to xvid.
    The encoder settings i use are down below.

    Hope it helps [​IMG]

    - xvid video, bitrate 2000, res original (if 480p max)
    - mp3 sound, 192 kb
     
  3. ringorinfret

    ringorinfret GBAtemp Fan

    Member
    306
    0
    Mar 10, 2008
    United States
    which program are you using to encode to divx?
     
  4. st33lb0ne

    st33lb0ne Member

    Newcomer
    13
    0
    Mar 9, 2010
    Netherlands