Most stable Flashcart to play GBA?

Discussion in 'NDS - Flashcarts and Accessories' started by Rbugs, Sep 27, 2011.

  1. Rbugs
    OP

    Rbugs Newbie

    Newcomer
    7
    0
    Sep 27, 2011
    United States
    Looking to buy a new flashcart for 3DS, just to play GBA games.

    I want to play the following games, i looked at one thread from Supercard and they didint really support the games, but it might not be up to date

    - Legend of zelda - link to the past
    - medabots - metabee version
    - Some other games

    Link to the past wasnt on playable game list from Supercard, So i want to know if there is a good Flashcart that plays most of them and is reliable

    I already own an acekard2i. My Ds firmware is 1.4.2E at the moment. So could use some information about patching the card so that it works for 1.4.2E
     
  2. FranckKnight

    FranckKnight GBAtemp Regular

    Member
    157
    15
    Mar 9, 2006
    Canada
    Montreal
    Personally been using my old Slot-2 M3 Perfect card to play on my old GBA when I want to, but using a Acekard 2.1 for NDS games nowadays. I don't have a card that works on DSi, and waiting on actual 3DS cards for anything else.

    I haven't followed the 3-in-1 cards that supposedly lets you play GBA games through the NDS slot or something, not sure if they work in fact [​IMG] I prefer using my GBA to play GBA games, rather than my NDS. An old GBA-Lite+ that I have, works like a charm.
     
  3. Rbugs
    OP

    Rbugs Newbie

    Newcomer
    7
    0
    Sep 27, 2011
    United States
    I dont want to buy the games+an GBA... i want ingame save aswell
     
  4. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,714
    4,680
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    The supercard is going to be your ONLY option on a 3DS.
     
  5. yusuo

    yusuo GBAtemp Addict

    Member
    2,549
    898
    Oct 19, 2006
    Lol link to the past on gba, why not get the snes emulator on the supercard dstwo and just play the snes version, you'll save a whole 7mb on space that way
     
  6. Rbugs
    OP

    Rbugs Newbie

    Newcomer
    7
    0
    Sep 27, 2011
    United States
    I guess ill get a supercard dstwo then, Will the card be already useable at firmware 1.4.2E? Since i have no other Ds system to patch the card
     
  7. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    yes, just drag and drop the latest EOS download and it will work, even on the latest dsi firmware (1.4.3 i believe)
     
  8. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    A few words: The SFC emulator sucks and the GBA emulator works pretty great.
    With the GBA version, you'll have a better FPS and you'll be able to see the entire screen.
     
  9. Red_Gh0st

    Red_Gh0st GBAtemp Regular

    Member
    238
    2
    Oct 24, 2010
    United States
    Puerto Rico
    Agree, the GBA emu on the DS2 works great unlike the SFC
     
  10. Another World

    Another World Emulate the Planet!

    Former Staff
    10,499
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    why does the SFC emu suck?? because it doesn't support the special chip games?

    i find the SFC emu to be great with high compatibility and few issues, especially if you use the BAG unofficial update.

    -another world
     
  11. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    It sucks at playing A Link to the Past in comparison to the GBA emulator.
    It does play it great, but the GBA emulators runs better.
     
  12. Rbugs
    OP

    Rbugs Newbie

    Newcomer
    7
    0
    Sep 27, 2011
    United States
    I just got my supercard dstwo, what gba emulator do you meean? im using the standard one that came with the firmware
     
  13. BoxmanWTF

    BoxmanWTF ♪Toot Toot Sonic Warrior♫

    Member
    1,145
    230
    Nov 22, 2008
    Canada
    Behind you
    They're talking about using a SNES emulator instead of the GBA emulator