!!!Moonshl2.05 Problem!!!

Discussion in 'NDS - Emulation and Homebrew' started by Raphael22i, Sep 21, 2009.

Sep 21, 2009

!!!Moonshl2.05 Problem!!! by Raphael22i at 11:54 AM (1,702 Views / 0 Likes) 4 replies

  1. Raphael22i
    OP

    Newcomer Raphael22i Newbie

    Joined:
    Sep 13, 2009
    Messages:
    3
    Country:
    Australia
    Hello Every One
    I have Exprienced some problems with Moonshl2.05 and would really like some advice.
    Its Says Extention Memory Was Not Found
    The Moonshell Logo Does Not Load And I have the Version 2.05 Stable
    What Have I Done Wrong Do I Need To Patch it or Upgrade
    Oh I am Using A Cyclo Ds with Firmware 1.55Final

    Please Send Me Links to Download a working moonshl2 or a zip file Thankyou in advance
    [​IMG] [​IMG] [​IMG]
     
  2. Minox

    Supervisor Minox Spytech Employee

    Joined:
    Aug 27, 2007
    Messages:
    5,615
    Country:
    Sweden
    * Moved to an appropriate section.
     
  3. WiiThoko

    Member WiiThoko GBAtemp Fan

    Joined:
    Apr 5, 2009
    Messages:
    353
    Country:
    United States
    You don't need to do anything
    *facepalm*
    That just means that you don't have any extension memory, which means you don't have a GBA flashcart inserted. You can still use Moonshell2 just fine.
     
  4. Raphael22i
    OP

    Newcomer Raphael22i Newbie

    Joined:
    Sep 13, 2009
    Messages:
    3
    Country:
    Australia
    I know That I haven't got a gba slot memory but Moonshl2 isn't working and I would really like it if some one could tell me how to patch it or send mi a Zip file that has already been patched or tell me a soulution.
    Thankyou In Advance
     
  5. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    Well if it just needs patching, you can find it in the misctools folder from the original download. Its the folder that says "AutoDLDIPatch". Just go in the DLDI and delete all of the dldi/config files that don't apply to you and then use the AutoDLDIPatch.exe. Or if you would rather not delete the dldi files, just run the same AutoDLDIPatch.exe and then look for the one that applies to your card (it should output all patched files in the same folder).
     

Share This Page