Moonshell Problem

Discussion in 'NDS - Emulation and Homebrew' started by bahamut-core, Mar 20, 2010.

  1. bahamut-core
    OP

    bahamut-core Newbie

    Newcomer
    9
    0
    Aug 24, 2009
    Indonesia
    guys, i need help on my moonshell. i have installed the moonshell version 2.05. and i also copy a movie and a music. when i played the movie, it is not any sound out, and when i played the music, it is not come, too. but when i start my morning timer and i try the music, it come a sound. anyone can help me?

    P.S. : Sorry for my bad english
     
  2. f3ar000

    f3ar000 GBAtemp Regular

    Member
    154
    3
    Mar 14, 2009
    United States
    I was going to post the same thing cuz i could not figure it out last night
    I tried reformatting my card and redownloading it but no luck

    im using an 8gig sd on my r4sdhc from r4sdhc.com
     
  3. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    Update Moonshell2?

    Use either 2.10 final or 2.09 if you need commercial ROM loading via loader (for R4/M3S/DSTT or AKAIO 1.5).
     
  4. f3ar000

    f3ar000 GBAtemp Regular

    Member
    154
    3
    Mar 14, 2009
    United States
    ah oops i forgot to say that im using 2.10 final and i also used that mini update on the site
     
  5. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    Do you have the volume slider in Moonshell turned down?
     
  6. f3ar000

    f3ar000 GBAtemp Regular

    Member
    154
    3
    Mar 14, 2009
    United States
    how stupid do you think i am? [​IMG]
    yeah and it also doesn't work with dpg videos either
     
  7. Arp1

    Arp1 GBAtemp Regular

    Member
    245
    9
    Apr 15, 2009
    United States
    Minnesota
    What card are you using and did you DLDI patch the loader for you're card?
     
  8. f3ar000

    f3ar000 GBAtemp Regular

    Member
    154
    3
    Mar 14, 2009
    United States
    no i didn't DLDI patch it
     
  9. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    This does not fix the problem

    DLDI patched and still no sound

    there is sound when going through the menu's just not when playing videos and music
     
  10. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    ive just got mine working on 2.10

    the download link ones dont seem to work fully

    http://home.att.ne.jp/blue/moonlight/

    download the Full Stable .zip file

    extract and plug in your ds card

    and then run the .exe that was extracted from the zip

    it will tell you your current version and update it and also make a back-up for you

    ive just done this as having the same problem

    and ive got loverly loverly noises now [​IMG]
     
  11. bahamut-core
    OP

    bahamut-core Newbie

    Newcomer
    9
    0
    Aug 24, 2009
    Indonesia
    thanks for the respons. i have tried the 2.08 version and it loads sound. thanks. now i can watch video in my DS. that's great.
     
  12. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,506
    1,547
    Jan 3, 2009
    Gallifrey
    He may not have thought you were stupid (although you did buy an R4) but he was just exhausting all possibilities, just in case.
     
  13. Xenon++

    Xenon++ Taiju Yamada

    Member
    1,394
    2
    Dec 17, 2009
    Try alternative loader (DKPr27.nds or moonshl2alt.nds in mshl2tools)
     
  14. TheChosenBanana

    TheChosenBanana GBAtemp Regular

    Member
    122
    0
    Mar 6, 2010
    Croatia
    Croatia
    just update your moonshell to 2.10,if that one still haves problems,let us know.