moonshell 2 bets 5 errer

Discussion in 'Acekard' started by iambananaballsso, Mar 4, 2009.

Mar 4, 2009
  1. iambananaballsso
    OP

    Newcomer iambananaballsso Advanced Member

    Joined:
    Aug 30, 2007
    Messages:
    68
    Country:
    United States
    on the root folder i have the moonshell 2 folser and the moonshell 2 .nds file , when i load the program, an error message shows up and says "Memory extension not found"
    how do i fix this?
     
  2. Advi

    Member Advi GBAtemp Maniac

    Joined:
    Jan 26, 2009
    Messages:
    1,143
    Country:
    United States
    can u still use MS2? or is it blocked completely?
     
  3. iambananaballsso
    OP

    Newcomer iambananaballsso Advanced Member

    Joined:
    Aug 30, 2007
    Messages:
    68
    Country:
    United States
    when it boots up, it just stops there with the loading screen and it says the message so i cant use it
     
  4. cory1492

    Member cory1492 GBAtemp Maniac

    Joined:
    Jun 23, 2005
    Messages:
    1,489
    Location:
    Home, WhereElse?
    Country:
    Canada
    Reinstall it from the original archive? I know it works just fine on AK2 without any M3 memory expansion.
     
  5. Densetsu

    Former Staff Densetsu Pubic Ninja

    Joined:
    Feb 2, 2008
    Messages:
    3,435
    Location:
    Wouldn't YOU like to know?
    Country:
    United States
    Do you have a slot-2 memory cart like the EZFlashV 3-in-1 or the GBA Expansion Pack? If not, you'll see that message. If you have one inserted and it's still showing that message, then you probably have the 3-in-1+.

    If the loading screen freezes on the error message, check the moonshl2 folder for a text file called logbuf.txt. If you see it, delete it. Then try loading Moonshell2 again.
     
  6. iambananaballsso
    OP

    Newcomer iambananaballsso Advanced Member

    Joined:
    Aug 30, 2007
    Messages:
    68
    Country:
    United States
    i am using AKAIO with the acekard 2
    in the slot where u put gba cartidges in, i have nothing there
    and also in the root of the acekard, i have the other moonshell (i think it was v1.73)
    is something wrong with this...?

    i think it says something about dldi patching the moonshell2.nds file
    how do i patch it to get it to work?
     
  7. iambananaballsso
    OP

    Newcomer iambananaballsso Advanced Member

    Joined:
    Aug 30, 2007
    Messages:
    68
    Country:
    United States
    i got it to work...
    i deleted that file u told me to delete


    but how do u edit the skin???
    i dont understand what the text readme's are talking about
     
  8. BowlOfSpiders

    Member BowlOfSpiders hi

    Joined:
    Feb 10, 2009
    Messages:
    649
    Location:
    United States
    Country:
    United States
    Download a skin. you should have a zip file. Drag it into the skin folder and extract it there.
     
  9. Advi

    Member Advi GBAtemp Maniac

    Joined:
    Jan 26, 2009
    Messages:
    1,143
    Country:
    United States
    thats wat pisses me off...........Sakura skins don't work!!!
     
  10. iambananaballsso
    OP

    Newcomer iambananaballsso Advanced Member

    Joined:
    Aug 30, 2007
    Messages:
    68
    Country:
    United States
    i tried the moonshell 2 beta 6.1, deleted the logbuf and the same error comes back, i even tried keeping it and the error come back
    how do i get this new moonshell to work.
    it says something about it has to be "started with the dldi patch"
    how do i do that?
     
  11. geek_power

    Newcomer geek_power Advanced Member

    Joined:
    Feb 19, 2009
    Messages:
    77
    Location:
    Qu├ębec
    Country:
    Canada
    If you are using Acekard or any other decent flash cart, the homebrews are supposed to be automatically DLDI patched... :S
     

Share This Page