Moonshell 2.0 beta 5 doesn't work on acekard 2

Discussion in 'Acekard' started by BowlOfSpiders, Mar 4, 2009.

  1. BowlOfSpiders
    OP

    BowlOfSpiders hi

    Member
    649
    36
    Feb 10, 2009
    United States
    United States
    I was really excited to see a new moonshell just released, then I downloaded and loaded it. Some reason the autopatch for acekard isn't compatible with moonshell 2? Cause it always says error with autoPATCH.exe. Has anyone else experienced a problem like this before?
     
  2. omgdaniel

    omgdaniel Advanced Member

    Newcomer
    71
    0
    Feb 10, 2009
    United States
  3. kikira111

    kikira111 Member

    Newcomer
    12
    0
    Jan 29, 2009
    United States
    My MoonShell 2.00 Beta 5 works fine with my AceKard 2i