Monster Hunter 4 Error 009-1000

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lockerzpoints2, Feb 27, 2015.

  1. Lockerzpoints2
    OP

    Lockerzpoints2 GBAtemp Regular

    Member
    184
    19
    Jan 15, 2015
    United States
    Okay, so after converting my Europe save to my US so I could get the DLC, I can't get the DLC on my .3dz file. I get error code (listed in title) and that says it requires a system update. Is there anyway to bypass this?
     
  2. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,550
    1,574
    Oct 12, 2012
    United States
    Sandy Eggo
    Update your system.
     
  3. Lockerzpoints2
    OP

    Lockerzpoints2 GBAtemp Regular

    Member
    184
    19
    Jan 15, 2015
    United States
    No offense, but that's a very bad recommendation unless you're just trolling since we are posting in a flashcard forum.
     
  4. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,550
    1,574
    Oct 12, 2012
    United States
    Sandy Eggo
    How is it a bad recommendation? What is your setup? If you have Gateway, update your emunand to the latest firmware version. It's supported. If you have Sky3DS, to my knowledge, the latest firmware version is also supported.
     
  5. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    The dlc shop doesn't open until March I believe.
     
  6. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,550
    1,574
    Oct 12, 2012
    United States
    Sandy Eggo
    He's referring to the free gift package that you can claim from the house palico.
     
  7. Lockerzpoints2
    OP

    Lockerzpoints2 GBAtemp Regular

    Member
    184
    19
    Jan 15, 2015
    United States
    My apologies. I thought you actually meant update my system. I wish you said Gateway before because I assumed you were trolling. lol
    Is there a way to update on 9.2 firmware? Could you link a guide please?
     
  8. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,550
    1,574
    Oct 12, 2012
    United States
    Sandy Eggo
    To update emuNAND, open up emuNAND, go to System Settings, make sure the internet switch is on, and hit update. So long as you do it through System Settings (ensuring that your firmware says "GW), and not through eShop, you'll be able to successfully update while keeping sysNAND at 9.2.
     
  9. Lockerzpoints2
    OP

    Lockerzpoints2 GBAtemp Regular

    Member
    184
    19
    Jan 15, 2015
    United States
    Thank you. I read a guide also saying that it will delete your saves on your sd card. Is this true? Anything else I need to do as well?
     
  10. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Which guide?\
     
  11. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,550
    1,574
    Oct 12, 2012
    United States
    Sandy Eggo
    Updating? Yeah, it can, but that's only when you go above 6.0 for the first time, IIRC. If you're just going from emuNAND 9.2 to emuNAND 9.5, you don't have to worry.
     
  12. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Whatever guide you're reading I hope you're reading it right. When updating the emunand to the latest firmware, it does not delete game saves. Because if it did Nintendo would be getting sued by now.
     
  13. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    I haven't been able to claim mine either, always throws me general connection errors but online play works fine
     
  14. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,550
    1,574
    Oct 12, 2012
    United States
    Sandy Eggo
    You need to use a copy of the game that's the same region as your console. That fixed my problem.
     
  15. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    It's a legitimate cart, it is my region. Tried several different internet connections. I have the patch from the e-shop
     
  16. YourHero

    YourHero GBAtemp Maniac

    Member
    1,011
    224
    Apr 22, 2010
    United States
    It requires update 1.1 from the eshop if you don't have it. If anything update your emunand to 9.5 as well, because you can just download the update from the eshop if your region matches.
     
  17. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,550
    1,574
    Oct 12, 2012
    United States
    Sandy Eggo
    Yeah, other people have reported problems getting the DLC while using a legit cart in Classic mode. Not sure if they ever figured out a way to fix it. Of course, if you really wanted the package, you could just dump your cartridge and continue playing your save file in .3dz or .cia format.
     
  18. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    Well I guess that's what I'm doing then. I already dumped it just haven't put it on my GW yet.