?
  1. Yes!

    755 vote(s)
    82.5%
  2. No, and I won't report what went wrong because I am a troll

    54 vote(s)
    5.9%
  3. No, and I posted what went wrong

    106 vote(s)
    11.6%
  4. 915 voter(s)
  1. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,801
    Country:
    Canada
    I'll look into that, I never intended to make people watch the credits twice to view a single download log

    Re. your question
    249 d2x v6 base 56 is best, but if u want to use a hermes cIOS use 223v4[37+38]
     
  2. temp4746

    temp4746 Advanced Member
    Newcomer

    Joined:
    Apr 5, 2009
    Messages:
    84
    Country:
    Iceland
    Thanks i'll try 249 d2x v6, hopefully it works fully with both the wireless instruments and USB mic otherwise I guess i'll try 223v4[37+38]

    BTW cios222 isn't listed on generated guides (I tried various options in the wizard happend in all the ones I tested), it still seems to be downloaded and generated correctly though. (it also appear correctly on the download list in ModMii)
    For example: Yes 4.2 e 4.2 n n n n y
     
  3. Wizerzak

    Wizerzak Because I'm a potato!
    Member

    Joined:
    May 30, 2010
    Messages:
    2,784
    Country:
    I don't know if you've already had reports of this but Avira is now picking up Modmii as a trojan (or malware, I can't remember). Obviously it is not a trojan and I downloaded it ages ago, someone must have just reported it to Avira (or other anti-virus company).
     
  4. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,801
    Country:
    Canada
    you say you downloaded it ages ago... what version of ModMii is Avira picking up as a virus? If it's anything other than the latest version, v4.7.1, then try updating and seeing if the false-postive goes away.

    @temp4746,
    Yea, that's a minor bug brausm reported to me via PM (and I mentioned in one of my recent posts). Basically I changed the recommende cIOS222 from v5 to v4, but I didn't change it in all places. So v5 is downloaded, but v4 is in the guide (but missing from the guide since v4 wasn't downloaded). 222 isn't that big a deal anyways, it's included in the guides "just in case" in comes in handy, but most people don't need to use it. Anyways, it's already been fixed, thx for reporting it though.
     
  5. Wizerzak

    Wizerzak Because I'm a potato!
    Member

    Joined:
    May 30, 2010
    Messages:
    2,784
    Country:
    Yeah, it's an old one (4.5.3), new version didn't pick up anything.
     
  6. Digital1980

    Digital1980 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Yep, that's exactly what I'm saying. I'll try it again after updates and even on another PC if that fails. Let you know. Thanks for hearing me out. It was working just fine the other night (except custom theme but that was probably a user error). Strange problem really, had to have been my PC.
     
  7. ledebene

    ledebene Newbie
    Newcomer

    Joined:
    Sep 6, 2011
    Messages:
    7
    Country:
    can create a Spanish-language ModMii, please.
    for some it is difficult to understand the program well, thanks. [​IMG]
     
  8. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,801
    Country:
    Canada
    I think it's being worked on right now, if not right now, then soon.
    Note that I do not personally do the translations, I recruit others to do it for me because it's a big and boring job.
     
  9. ledebene

    ledebene Newbie
    Newcomer

    Joined:
    Sep 6, 2011
    Messages:
    7
    Country:

    myself if you want I can give you the translation into Spanish just pass me the phrases in English, I hope to answer ...
     
  10. ShadowSonic2

    ShadowSonic2 Advanced Member
    Newcomer

    Joined:
    Dec 17, 2010
    Messages:
    79
    Country:
    Chad
    My instructions might not be clear because I'm a Mac user but, open it wit Command Prompt;

    Right click the .bat file and click Open with.. and then choose Command Prompt.
     
  11. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,801
    Country:
    Canada
    @ShadowSonic2,
    "open with..." isn't an option for batch files, but the problem was already resolved. Solutions in these posts:
    http://gbatemp.net/t207126-modmii-for-wind...t&p=3871459
    http://gbatemp.net/t207126-modmii-for-wind...t&p=3871766

    Btw, I'm looking into building a new forwarder to always open modmii.bat using command prompt even when a different file association is present.

    @ledebene,
    "Burton" (from gbatemp) is my buddy and he said he would do the translation. If he cannot complete it for whatever reason then I'll begin encouraging others to translate ModMii into Spanish, but until then just be patient [​IMG]
     
  12. temp4746

    temp4746 Advanced Member
    Newcomer

    Joined:
    Apr 5, 2009
    Messages:
    84
    Country:
    Iceland
    BTW, I don't have any Guitar Hero DLC to test this but can Guitar Hero recognize DLC when loaded using CFG or disc with cios249 d2x v6?
    And does the microphone work when using CFG with d2x v6? it does work when using disc loading but the loading times are terribly slow so I'd rather play it from USB. I will test it myself later to.
     
  13. ChrisLuther

    ChrisLuther Member
    Newcomer

    Joined:
    Sep 28, 2010
    Messages:
    40
    Country:
    Hi XFlak

    I am having an issue with themes. No matter what theme I try to build it fails and retries. I think it's when verifying MD5. Is this an known issue or is it just affecting me?
    4.6.1 was the last version I could build themes in. Thought I could with 4.7.0. but fails with that one too.
    I notice that you are using different programs now to build the theme.

    I have tried other machines and have no updates to be done. I have deleted the source files used from temp so it redownloads them but can not see where the error lies.

    Its not a huge problem for me as I rarely download themes, already on red and have greem downloaded but would have liked the blue one.

    If you do look into this and need more information then feel free to PM me.

    Thanks

    Chris
     
  14. Burton

    Burton Real Life VIP and Educator
    Member

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Due to recent events I'm a bit out of schedule in the translation process so if you (ledebene) are really interested you can help me with the translation. I need to revise the wording due to region differences. If you are interested please Pm me and I'll give you the proper instructions.
     
  15. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,801
    Country:
    Canada
    @ChrisLuther,
    That's odd... in v4.7.0 I started using scooby's cmd line version of theme mii to construct themes (instead of large & time consuming diff files). The only requirement is .NET Framework 3.5. For me it works perfectly 99% of the time (on Windows 7 and XP), occasionally an exception window will pop up (but unless your building >100 themes you probably won't ever see it, chances of the harmless error seem pretty slim), but it's always been successful on the second try. Anyways, can you take a screen shot of the problem (if you need to pause the ModMii script to keep the error on-screen, press "Ctrl+C")? Since this has been tested thoroughly by beta testers and now also all ModMii users... I suspect the problem lies with your windows setup... odd that you're encountering the same issue on multiple PCs. Anyways, try a clean ModMii installation and see if the problem persists.
     
  16. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan
    Member

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Hi Xflak,

    For educational purposes, I'd like to take a look at Modmii's source.

    So I tried to download it from the first page. The ModMii Source.txt file states:

    When I try this I get a message which says: you have entered an incorrect key

    I'm pretty sure I managed to get the source about a year ago or so using this method, but it seems
    it's not working anymore.
     
  17. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,801
    Country:
    Canada
    yea, the "decompiler" method of viewing the source has been removed effective since v4.7.1. The reason for this is that there's nothing to decompile anymore, the ModMii.bat batch file can be found in its raw form in the Support folder. Alternatively, to view the source you can check out the following webpage:
    http://code.google.com/p/modmii/source/browse/#svn%2Ftrunk
     
  18. Digital1980

    Digital1980 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Good news, worked perfect on another windows PC. Definitely a problem with the computer OS itself and not the application.

    Still no themes though, it should be set when I load UNEEK+DI for the first time right?
     
  19. XFlak

    OP XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,801
    Country:
    Canada
    that's correct. Are u using v4.7.1? Because v4.7.0 had a bug where the themes were not being added to emulated nands, and that was fixed in v4.7.1
     
  20. Pee-wee

    Pee-wee Member
    Newcomer

    Joined:
    Jun 16, 2011
    Messages:
    21
    Country:
    I have softmod my wii with modmii 4.5.0.
    I just update modmii to 4.7.1 now i want update my cios.
    Please tell me how i update them to the news cios versions?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Official, Windows, Support