Modded Wii without WiiMote

Discussion in 'Wii - Hacking' started by royds, Oct 22, 2018.

  1. royds
    OP

    royds Member

    Newcomer
    1
    Nov 20, 2010
    Hey all,

    Its a long time since I've modded a Wii, but bought a cheap Wii thats in the process of being Modded. By looks of if there's no system menu just the main bootmii and home-brew channel which I can access. There was no Wii mote with it and I've got a gamecube controller from my old system. Was just wondering if anyone can give me any suggestions on how to fix the Wii ??

    When choosing to go to the Wii system menu it shows a black screen with 4.3E in the bottom right. Plus when booting the Wii it boots up into the hackmii installer.

    Cheers for any help.
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    From the bootmii page can u use the power/reset buttons on the wii to access the homebrew channel?
     
  3. royds
    OP

    royds Member

    Newcomer
    1
    Nov 20, 2010
    Yes I can use the bootii page with the gamecube controller & have access to the homebrew channel
     
  4. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    Good news is since u have bootmii installed as boot2, u are brick proof. What you have is a semi-brick and u should be able to recover easily.

    I would install 2 wads to start with: 4.3E System Menu and IOS80 (or 4.1E and IOS60, either way). So u will want a wad manager app (I e. Yawmm, mmm, wii mod, etc.), and those two wad files. Then launch the wad manager via the HBC and install the 2 wads. You may need to reload/select to have the wad manager use IOS236 or 249 (presumably you have one of these installed and not stubbed). If u don't have it, you'll need a different set of instructions but for now I won't overload you with info.

    Actually what would be an even better starting point, is for you to launch syscheck via the HBC and share the results here.

    Edit:you can download all these files with ModMii, but if Nintendo servers are still having issues u might not be able to download them without repeated attempts. You can find these files via other sources, but make sure u don't grab a stubbed IOS60 if you go that route (I think the stub is IOS60v6400 or something, the file size of stubbed IOSs are extremely small so it should be obvious if u grabbed a stub by mistake)
     
    Last edited by XFlak, Oct 22, 2018
  5. royds
    OP

    royds Member

    Newcomer
    1
    Nov 20, 2010
    Thanks I'll have a try with the 4.3E (which I have already downloaded) & IOS80. I have tried syscheck and I couldn't do anything as it was asking for the wiimote buttons, the one with the DOP-Mii just kept on crashing after a few steps.

    Thanks for your help so far, its very much appreciated. :)
     
    XFlak likes this.
  6. royds
    OP

    royds Member

    Newcomer
    1
    Nov 20, 2010
    Quick update, Thank you. The 4.3E System Menu and IOS80 worked perfectly. Wii has now been restored :) Cant thank you enough @XFlak
     
    XFlak and TheArcuzHunter like this.
  7. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    You're very welcome!

    FYI, the mods on this console may be heavily out of date, I suggest you run ModMii's Wizard
     
  8. royds
    OP

    royds Member

    Newcomer
    1
    Nov 20, 2010
    Yep I'm going to do that :) Thank you
     
Loading...