Modchips or other solutions

Discussion in '3DS - Flashcards & Custom Firmwares' started by Snowpaw, Jun 26, 2014.

  1. Snowpaw
    OP

    Snowpaw Newbie

    Newcomer
    5
    0
    Dec 18, 2013
    United States
    Is there any sort of hack for the 3DS other than a flashcart that will allow me to play either JPN game carts or ROMs of them? I seriously want to play a certain game (Cardfight!! Vanguard: Ride to Victory) but after over a year and a lot of fans (and Bushiroad doesn't have a ton, so it was more like the ENTIRE US FANBASE) clamoring for them to release in English, it hasn't happened. I don't think it's going to. I've considered every option, and I'm going to TRY to find a 4.1-4.5 version 3DS from a used game store in town tomorrow, but I want to know if there are any other options. I'd be fine with trying to get a friend or someone to sell me their old beat up 3DS for cheap and send it out to have it modded. I don't care what it breaks on the system so long as I can play that ONE game. At this point I'm looking at doing exactly that anyway, buying a new system purely so I can play one game, whether it's a flashcart compatible system or a JP 3DSLL off Ebay for a hundred bucks, that's unfortunately where I'm at with this. I wish there was a cart that worked for the 3DS on my firmware version, or I could downgrade, but that's not looking good right now. So, am I stuck with buying a new system AND the game or a flashcart? Or can I get one modified?
     
  2. Duo8

    Duo8 I don't like video games

    Member
    3,438
    1,138
    Jul 16, 2013
    No.

    You need a 4.5 3DS and a DS flashcard.
     
  3. Snowpaw
    OP

    Snowpaw Newbie

    Newcomer
    5
    0
    Dec 18, 2013
    United States
    You mean a 4.1-4.5 3DS or 3DSXL and a Gateway flashcard or similar that says it can play 3DS roms specifically. If I just wanted to play a DS game, I have a DSTWO. :P

    It's too bad...so much money for either solution.
     
  4. Duo8

    Duo8 I don't like video games

    Member
    3,438
    1,138
    Jul 16, 2013
    A 4.5 3DS and your DS2 would be enough.
     
  5. Snowpaw
    OP

    Snowpaw Newbie

    Newcomer
    5
    0
    Dec 18, 2013
    United States
    The DS2 cart can play 3DS ROMs?! So all I need is the system?!
     
  6. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    540
    186
    Nov 21, 2013
    United States
    Illinois
    No you have to use the DSTwo (or any compatible DS flashcart) to install the exploit that allows you to use the 3DS flashcart (Gateway in this example). DSTwo will not run 3DS games by itself. I think the phrasing of your post made it sound confusing.

    If you ONLY want to play DS games on your 3DS, than yes you can use your DSTwo and a 3DS on any firmware. If you want to play 3DS games, you need a new flashcart and a 3DS on 4.1-4.5
     
  7. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States
    No just Ds Roms there are 100 stickies about this!
     
  8. Snowpaw
    OP

    Snowpaw Newbie

    Newcomer
    5
    0
    Dec 18, 2013
    United States
    Ok, I get it. So I still need the Gateway to run 3DS games...damnit Nintendo. Why did you have to put regionlock on?!
     
  9. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,437
    583
    Dec 24, 2013
    United States
    If regionlock is your only concern, then your DSTwo can be used to set up emunand, classic mode works without a GW cart, and can play like it's region free. Still need a 4.1-4.5 3DS(XL) though
     
  10. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    540
    186
    Nov 21, 2013
    United States
    Illinois

    He would have to import the game though since classic mode is for using physical carts. Guess that would be fine if he really only wants to play that one game.
     
  11. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,437
    583
    Dec 24, 2013
    United States
    I mean, if it's that important to him. His OP makes it sound that way.
     
  12. Snowpaw
    OP

    Snowpaw Newbie

    Newcomer
    5
    0
    Dec 18, 2013
    United States
    It is. So far the only other use I'd have for a cart that plays roms is to download other JPN games for practicing my Japanese. But right now, I'm not even through Level 1 of Rosetta Stone so I'm far from being able to play games in Japanese. For that, I could play FFXIV and PSO2 in Japanese for free. Really, I just wanna play this one cart. If I can get JUST the 4.5 3DS and use my existing flashcart to enable JPN games, that's fine. I'm already staring down buying that system and a Gateway, or a JPN 3DS off Ebay and the game. Getting the 4.5 3DS and imported game will be cheaper than both of those.