missing os specifc adresses

Discussion in 'Wii U - Hacking & Backup Loaders' started by SammyJouhari, Aug 26, 2016.

  1. SammyJouhari
    OP

    SammyJouhari Member

    Newcomer
    24
    2
    Aug 26, 2016
    Canada
    Im on wii u 5.5.1 every time I load loadiine it says "missing os specifc adresses"

    Sd is FAT 32

    Help
     
  2. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    616
    364
    Jun 18, 2016
    Australia
    OSv10 v15702
    Based on the little information you've provided, the only answer I can give you is to make sure that your SD Card copies of Loadiine GX2/HBL are up-to-date.

    Where does this error happen? Why does it happen? How are you launching your brew?
    The more detail you give, the easier it is for us to help you.
     
    Kafluke, CJB100 and Marko76 like this.
  3. SammyJouhari
    OP

    SammyJouhari Member

    Newcomer
    24
    2
    Aug 26, 2016
    Canada
    I tried Launching it through the site and Homebrew launcher
    Everytime I put Loadinne it shows that message
     
  4. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Last edited by Omegadrien, Aug 26, 2016
  5. Stevo_l33

    Stevo_l33 GBAtemp Regular

    Member
    171
    30
    Jan 4, 2016
    United States
    Yup, same thing happened to me once, just download latest nightlay and you will be golden.
     
  6. SammyJouhari
    OP

    SammyJouhari Member

    Newcomer
    24
    2
    Aug 26, 2016
    Canada
    i'll put these in the folder thing and try again...
     
  7. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    872
    184
    Dec 28, 2015
    United States
    Tried doing a different loadiine and it happened to me. Downloaded a different version and it worked again