Micro SD card in homebrew channel??

Discussion in 'Wii - Hacking' started by rockstar99, Jan 7, 2009.

Jan 7, 2009
  1. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    [​IMG] I recently got a sandisk 1 gb microsd card for my wii formatted it to fat32 and placed wads n apps in it but when i put it in the wii none of the files appear. [​IMG] [​IMG]
     
  2. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    PS im using a micro sd adapter
     
  3. Dr.Tenma

    Member Dr.Tenma GBAtemp Regular

    Joined:
    Jul 25, 2008
    Messages:
    150
    Country:
    France
    Weird, i do use a micro sd card with adaptator, and everything works !
    Format it in FAT16 maybe..Idk tbh.
     
  4. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    im using homebrew channel beta 8 if it helps
     
  5. Nuke85

    Member Nuke85 GBAtemp Regular

    Joined:
    Apr 23, 2007
    Messages:
    155
    Country:
    United States
    Maybe upgrade your homebrew channel..Or try fat16. My suggestion if you upgrade first.
     
  6. ashesburn

    Member ashesburn GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    208
    Location:
    London
    Country:
    United Kingdom
    Like Dr.Tenma mentioned, try formatting to FAT16.

    Also Try using the new homebrew channel just in case. [​IMG]

    Also try your microSD card elsewhere to make sure it's working.
     
  7. kytran

    Member kytran GBAtemp Regular

    Joined:
    Nov 14, 2008
    Messages:
    148
    Country:
    Canada
    yeah, mine works np.

    i swap it back and forth with my cell [​IMG]
     
  8. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    yar just format it to FAT as its known in vista or xp
     
  9. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,178
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    It's most probably a formatting issue. Try formatting to either FAT or FAT16. My Kingston 1gb MicroSD is formatted to FAT and it works fine.
     
  10. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I'm using a micro sd card too, and i have had a problem with it, with any homebrew channel version. I know it's a stupid question, but you know what to do to get the files show up in the HBC or do you use it the 1st time?

    You could try to format the card correctly(windows doesn't do it):
    http://www.sdcard.org/consumers/formatter/
     
  11. thefunkygibbon

    Newcomer thefunkygibbon Advanced Member

    Joined:
    Mar 31, 2008
    Messages:
    57
    Country:
    United Kingdom
    i set it up with a miniSD card in an adapter, 1gb. using latest homebrew channel (1.01)

    now using 4gb SDHC microsd using adapter, works fine too, apart from scummvm [​IMG]

    I would say it was fat32 thats causing it, fat16 is what i'm using and is fine. i dont think you would be running into SDHC issues with a card of 1gb.
     
  12. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    does it make a difference if im using a micro sd card adapter not a normal sd card adapter cuzh im using a microsd adapter
     
  13. Hideous

    Member Hideous GBAtemp Regular

    Joined:
    Apr 9, 2007
    Messages:
    111
    Country:
    Sweden
    That's also the same thing.

    Sillier person.
     
  14. Ltkort

    Newcomer Ltkort Advanced Member

    Joined:
    Nov 10, 2008
    Messages:
    72
    Location:
    Somewhere
    Country:
    Netherlands

    I also have a micro SD from Sandisk. And it is a FAT32, the newest homebrew channel and i format it with Windows Vista! And do you have your apps in the map apps. And named with boot.dol?
     
  15. Xras

    Member Xras GBAtemp Regular

    Joined:
    Nov 11, 2008
    Messages:
    139
    Country:
    Netherlands
    Just format the card to FAT16 (Called FAT on Vista)

    I use a microSD with adapter and works perfectly. [​IMG]
     
  16. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland

    I have a Coby 512 micro SD card ... will that work ? Its black with white writing
     
  17. Quincy

    Member Quincy Your own personal guitarist :3

    Joined:
    Nov 13, 2008
    Messages:
    1,435
    Location:
    Your house, robbing your stuff
    Country:
    Netherlands
    NOT the demodulate shit again
     
  18. davedeluxe

    Member davedeluxe GBAtemp Regular

    Joined:
    Jan 8, 2009
    Messages:
    115
    Country:
    Germany
    for hbc: have you checked the name of the file which your placed in the apps folder?
    the name must be boot.elf, bzw boot.dol (since hbc 9 only dol). if they have a other name, they won't appear in the hbc

    besides try to copy a savegame or something else to your sd-card (from wii to sd), to check whether the sd-card work in your wii.
     

Share This Page