mh3 in wii flow online problem

Discussion in 'Wii - Backup Loaders' started by BladeEdge, Dec 18, 2011.

Dec 18, 2011
  1. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    i have a problem ...... my mh3 cannot play multiplayer on wiiflow..pls help me how to fix
     


  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    You mean Call of Duty MW3 I suppose? Or Monster Hunter 3? Are you using latest wiiflow and d2x v7? Check out wiiflowiki.com if not.
     
  3. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    monster hunter tri/3 ...
     
  4. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Check out capcom united.
    Also be a little more specific.
    Are you presented with error codes?
    If yes, wich codes?

    Did you try a different loader to check if it is Only Wiiflow that is giving you a problem?
     
  5. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    :nayps3: my hard disk suddenly broke..then i used my pendrive to play..hooray can enter but when i choose the gate and enter BLACK SCREEn the ios i put default :nayps3:
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    Could you please finally give some details? Like the cIOS your using? And if the game is in your region?
     
  7. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    sorry.. i use wiiflow version 2.1 (i dont know coz my brother installed it ..but in homebrew it says version 2.1)
    language:default
    DOL:main.dol
    ocarina:on
    patch country strings:off
    error 02 fix: default
    vipatch:off
    ios:default
    block ios reload:off
    patch video modes:off
    video mode : NTSC(i saw it at the cd)
    hook type:VBI
    Disable dvd patch:default
    Diasble return to:default
    debugger : default

    ..Notes.: if my wiiflow version doesnt have the correct version ..can you give the link and steps to install it coz its my brother's wii ..so im sorry if im wrong ..and my brother use d2x cIOS installer..so thanks for helping :D :D
     
  8. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Please post error codes you are getting.
     
  9. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    ....i used my hard disk to play it and i got the error codes.......suddenly my hard disk broke down then i play with my pendrive then its fine and i Agree to users agreement then i create a new user id then i choose open gate and then choose the gate then BLACK SCREEN.........

    Notes: when i use the hard disk i got then i change to the pendrive and i got no code
     
  10. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    your pendive is usb 2.0*question mark cause my question mark key is broken*
     
  11. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    i dont know coz its 2 years old already ..but its look like this >>>>>>>>>>http://emea.apacer.com/en/products/Handy_Steno_AH323.htm
     
  12. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    HI, please check out wiiflowiki.com and update cios and wiiflow, also disable ocarina please.
     
  13. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Probably a bad or incomplete dump.
    Just redump it with cleanrip.
     
  14. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    how redump it


     
  15. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23

    i have installed the d2x cIos v7 wad pack then what?
     
  16. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    The game still doesn't work now? Well update wiiflow too, get the r417.dol at wiiflowiki.com, move to apps/wiiflow and rename to boot.dol.
     
  17. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    i have installed the wad pack and the r417.dol ...still black screen
     
  18. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    If other loaders give you the same results,
    then you must have a bad dump of the game.
    To make sure just redump the disc with you usb loader or use cleanrip if you want to be thorough.
     
  19. BladeEdge
    OP

    Newcomer BladeEdge Member

    Joined:
    Dec 15, 2011
    Messages:
    23
    can you give me the link to download the cleanrip
     
  20. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany

Share This Page