Medion AKOYA E7212

Discussion in 'Computer Games and General Discussion' started by ProtoKun7, Jan 25, 2010.

Jan 25, 2010

Medion AKOYA E7212 by ProtoKun7 at 5:46 PM (2,937 Views / 0 Likes) 3 replies

  1. ProtoKun7
    OP

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    I bought a Medion AKOYA E7212 laptop yesterday, and I'm glad I did [​IMG]

    Thing is, I think there's some form of conflict between the hardware and software. I need to activate the wireless function, and even after pressing Fn+F7 (which is the quick launch combination to activate/deactivate the wireless card), it says it isn't enabled.

    Any ideas? Running Windows 7 64-bit version.

    And come to think of it, I think I read about some sort of "super-administrator" mode here, created by making a folder, so I'll check on that again.
     
  2. Raki

    Member Raki GBAtemp Advanced Fan

    Joined:
    Jul 16, 2008
    Messages:
    554
    Country:
    Germany
    maybe there is a hardware switch to disable WLAN...checkif this one is on enable too, if it is disabled the software switch may won't work as well
     
  3. ProtoKun7
    OP

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Checked for hardware switches and couldn't find one, though I'll have another look.

    Added the GodMode; while I didn't expect it to help, I might as well have it there than not.
     
  4. ProtoKun7
    OP

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Ok, fixed, and it turned out it was fairly simple...

    Checked through the bundled DVDs and I got the drivers off of the Application and Support DVD that I'd forgotten about...

    So I think I deserve a :selfpalm: for that one.
     

Share This Page