Mario Party Download Play

Discussion in 'NDS - Flashcarts and Accessories' started by bubbabyte, Jan 18, 2011.

Jan 18, 2011

Mario Party Download Play by bubbabyte at 10:44 PM (941 Views / 0 Likes) 1 replies

  1. bubbabyte
    OP

    Newcomer bubbabyte Member

    Joined:
    Oct 23, 2010
    Messages:
    20
    Country:
    United States
    I have 2 DSI's. One using acekard with latest firmware/akaio and the other using an M3i Zero/Sakura

    I have a US rom and a EU rom and neither are successful. I tried loading the game on one DSI and removing the cart from the other game and trying to go to download play. It finds the game, says it's downloading, but when you press ok (on the one with rom loaded) the other one tries to load game but gets locked up on the "nintendo" screen. And then the other one times out with a transmission error. I've tried this method the other way around as well, loading the game on the M3i cart and removing the acekard from the other, same issue.
    This is my first attempt at "download play" as there is usually an option in MP for people who have carts, but not this game. So i'm not sure how long i'm supposed to wait at the "downloading..." screen, how long does it normally take for a ds to download the game from the other, are there any options i should disable or enable on either cart. I cannot figure this game's MP out.
     
  2. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    I think it may either be your flash cart or the rom. I download played Mario cart with my friend and we both had R4s. It's worked pretty well. It took about 1 min for me to come in and play. Try different games, maybe it's the game that won't work
     

Share This Page