Hacking Mario Kart Wii not recognized + exception (dsi) on usbloader gx

Uafa

Member
OP
Newcomer
Joined
Mar 26, 2020
Messages
15
Trophies
0
Age
40
XP
187
Country
Italy
Hi all,

I really hope somebody can help me with this odd issue occurring on my Wii.

All the games are up and running through usbloader gx. All but one, Mario Kart. This game has always worked, however yesterday i switched my console on after some weeks and found an empty banner where the Mario Kart icon should be.

1611934557001.jpg


I clicked on it and here's what I got:

1611934556984.jpg


I thought the .iso was corrupted, so I downloaded it again from anoter site but...

1611934556993.jpg

Same outcome!

Worth to mention that:

- Mario Kart Wii works perfectly on both Wiiflow and configurable usb loader;
- I have two Mario Kart Wii .isos installed, the Wiimmfi version and the standard one (which I downloaded and tested today to see if the first one was corrupted);
- I downgraded the usbloader gx from 1272 to 1271 but nothing changed.

...any idea of what's happening?

Thanks in advance.
 
Last edited by Uafa,

Uafa

Member
OP
Newcomer
Joined
Mar 26, 2020
Messages
15
Trophies
0
Age
40
XP
187
Country
Italy
Hello,

With "wii backup manager", do you see your game appear?

Try to uninstall it from the USB support, then re-inject it.


Hello,
Yes, I injected it without any issue and both are visible on Wii backup manager, as you can see:

wii.png
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Macintosh is for communists!!!!