Mario Kart Wii Help...

Discussion in 'Wii - Backup Loaders' started by dn_angel000, Jan 26, 2011.

Jan 26, 2011

Mario Kart Wii Help... by dn_angel000 at 9:36 PM (677 Views / 0 Likes) 4 replies

  1. dn_angel000
    OP

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Ok so my prob is I just recently started USB Loading again (Still using the same HDD) and have Mario Kart Wii (As well as other games on it) but 4 some reason it boots 2 a Black screen!! lol Like it starts fine, I can see the Health and Safety when it comes up but when I press 'A' 2 move forward it stays at the Black Screen 4 a very long time and that's it!! lol Also tried booting on both cIOS249 and cIOS222 still Black Screen!!

    Wii's Specs....
    HDD: Western Digital My Book Premium

    Other info required can b found in my sig!! lol
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Try reripping the game; it might be corrupt. Also, stop with the "!! lol" at the end of each sentence.
     
  3. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    It's a bad rip, rip or obtain another copy.
     
  4. dn_angel000
    OP

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Ok thanx guys wasn't sure if it was a bad Rip or not!
     
  5. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    waninko use base 56 (rev20,21) , hermes - base 37
     

Share This Page