Many stuck pixels after using some homebrew.

Discussion in 'NDS - Console and Game Discussions' started by SergeXVI, Dec 5, 2010.

Dec 5, 2010
  1. SergeXVI
    OP

    Newcomer SergeXVI Newbie

    Joined:
    Jan 12, 2007
    Messages:
    6
    Country:
    United States
    So I was using an NES emulator to play Castlevania, and after I finished I noticed that around 30 pixels had become stuck in random bunches across the top of the top screen. This is the new red DSi XL, and I've only had it for a day so it won't be an issue if I need to exchange it, but I was just wondering if this is a hardware fault or if the emulator somehow caused this. I had been playing many games before this so I know those pixels weren't like that originally, so I don't see why so many would just appear after playing Castlevania. I'm running one of those pixel fixers right now to see if I can snap them out of it but it doesn't seem to be having any effect. Any feedback would be appreciated, thanks.
     
  2. _Chaz_

    Member _Chaz_ GBAtemp's Official Mook™

    Joined:
    Sep 12, 2009
    Messages:
    5,624
    Country:
    United States
    Was it nesDS?

    There are known issues with nesDS and the XL.
     
  3. SergeXVI
    OP

    Newcomer SergeXVI Newbie

    Joined:
    Jan 12, 2007
    Messages:
    6
    Country:
    United States
    Yeah, it was. Thanks for the info, I'll look into that. The pixel fixer seemed to work for most of the stuck pixels after about an hour, so I'm not to worried about it being permanent.
     
  4. Ron

    Member Ron somehow a weeb now.

    Joined:
    Dec 10, 2009
    Messages:
    2,837
    Location:
    here
    Country:
    Canada
    Use DiagnoSe next time to unfreeze pixels.
     

Share This Page