MadWorld

Discussion in 'Wii - Backup Loaders' started by djagentdark, Sep 18, 2010.

  1. djagentdark
    OP

    djagentdark Newbie

    Newcomer
    7
    0
    Apr 26, 2009
    Canada
    All right i have a NTSC wii ver 4.2u softmodded and am running Neogamma r9 beta43 with cios249 rev 19 and Hermes cios222 V5 and i have a burned copy of MadWorld (PAL) i have tried everything i can think of and have scowered the internet for a while looking for a solution and have yet to find one. The flickering black and white screen whenever i load it normally, a black screen when i force ntsc/pal 480p. how can i fix this?


    ps. i also have problems with darkside chronicles, it loads the menu and everything but when i go to play the game the video lags then i try to skip it and it stays black for a while and then gives me a disk read error
     
  2. jesterscourt

    jesterscourt Not Brad.

    Member
    2,199
    74
    Jan 3, 2007
    United States
    Man, Mad World is like $10 new nowadays. No wonder Sega gave up on the Mature titles.
     
  3. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    grab a NTSC copy of the game.

    the video lag is probably because disc loading is restricted to 3x, while USB loading can reach up to 12x and standard games run at 6x
     
  4. djagentdark
    OP

    djagentdark Newbie

    Newcomer
    7
    0
    Apr 26, 2009
    Canada
    I will try that out and see if it works

    Edit:The copy of darkside chronicles is a ntsc copy i think it wa sjust a bad rom dump
     
  5. monkat

    monkat I'd like to see you TRY to ban me. (Should I try?.

    Banned
    2,268
    6
    May 21, 2009
    United States
    Virginia
    Seriously, guys. You can't afford to spend $10 for an awesome game?