M3i Zero stopped working after core update

Discussion in 'M3 Adapter' started by kalzifer, Sep 15, 2009.

Sep 15, 2009
  1. kalzifer
    OP

    Newcomer kalzifer Member

    Joined:
    Nov 19, 2008
    Messages:
    15
    Location:
    Germany
    Country:
    Germany
    Hi,

    I put today the new update of the M3 software and the 1.4 core on my micro SD. My DSi is on firmware 1.3E at the moment and after the update. when starting the M3 I got this error: An error has occurred. Press and hold the power button to turn the system off. Pleas see DSI operations manual for help troubleshooting.

    I tried to format the sd and put back the old software and core I used until today, but the error occurs every time.
    Anyone has an idea? Should I update to 1.4E or should I get a new M3i Zero?

    Btw, the micro sd works fine in a Ak2i.
     
  2. pdocquier

    Newcomer pdocquier Member

    Joined:
    Sep 4, 2009
    Messages:
    36
    Country:
    Belgium
    When you wrote "I put ... 1.4 core on my micro SD",
    I suppose that I have flashed the M3i linker after (with power cable) ? right ?
    If so, it is like your M3iZero didn't see your SD anymore 'coz if you try the linker
    without SD card, It will produce the same error.

    And your downgrade (f_core1.0) didnt solve your issue ?
    man ! I have no more idea
     

Share This Page