M3i Zero problem

Discussion in 'M3 Adapter' started by AndresScarpone, Jan 6, 2012.

Jan 6, 2012

M3i Zero problem by AndresScarpone at 6:37 PM (464 Views / 0 Likes) 0 replies

  1. AndresScarpone
    OP

    Newcomer AndresScarpone Newbie

    Joined:
    Jan 6, 2012
    Messages:
    1
    hi everyone, im new here, but not so new on the scene, weel the thing is i just but an M3i Zero for my DSi and it was working perfectly untill like 5pm yesterday, I had already installed the new 3.0.5 core with it's corresponding system files.
    The point is that today I went and tried to use it again and the Dsi would only say "There is no Card on the slot", after that i tried the paper trick and it still said the same thing, the I grabed my bros ds and tried the card in it and said the same thing no card on the slot... After that I took a friends 3Ds just to see if it would at least say there was something in the card slot but to no avail... The I just tried an R4 on the Dsi and the 3Ds and the normal ds and it did read it, and so it did with the M3 real... after that I tried to run the core update again with it;s system files but when i tried to update it the Led would flash real fast and then stop, I don't know if that is normal or not... since the first time I updated I didn't notice the speed of the led.

    Any help or ideas?

    So there is no way of helping me??? I'm Screwed????
     

Share This Page