M3i Zero led color

Discussion in 'M3 Adapter' started by eth0, Aug 9, 2009.

Aug 9, 2009

M3i Zero led color by eth0 at 12:03 AM (2,429 Views / 0 Likes) 26 replies

  1. eth0
    OP

    Newcomer eth0 Member

    Joined:
    Jul 13, 2009
    Messages:
    25
    Country:
    Belgium
    I just received mine and the led is red.

    IIRC the very first send out to testers where red.
    The first production batch was blue (possibly a bad batch with blue onces too)

    So is the red one from a new batch or from the older test batch?

    I don't really care since mine works but it may be good to know for those worried about the bad batch still.

    edit: I got mine from gamezway
     


  2. iamjust

    Banned iamjust Banned

    Joined:
    Jul 23, 2009
    Messages:
    54
    Country:
    United States
    My led is red as well, recieved mine Wednesday from 4coolday....so far everything seems to be OK for me.
     
  3. théo

    Newcomer théo Member

    Joined:
    Feb 2, 2008
    Messages:
    31
    Country:
    Puerto Rico
    received mine yesterday from GameKool.com and it is red and so far so good.
     
  4. Saturnplanet5

    Member Saturnplanet5 GBAtemp Advanced Fan

    Joined:
    Aug 8, 2006
    Messages:
    652
    Country:
    Australia
    Mine's blue. Hope it's not one of the bad batch ones you where talking about.
     
  5. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    mine is blue but it is working
     
  6. Minox

    Supervisor Minox Spytech Employee

    Joined:
    Aug 27, 2007
    Messages:
    5,615
    Country:
    Sweden
    I have one with a red LED and it is working with the one exception being that it has some contact issues.
     
  7. Sandman00009

    Member Sandman00009 GBAtemp Regular

    Joined:
    Mar 2, 2008
    Messages:
    255
    Country:
    United States
    mines red led and mine also has some contact issues but its vary rarely
     
  8. Saturnplanet5

    Member Saturnplanet5 GBAtemp Advanced Fan

    Joined:
    Aug 8, 2006
    Messages:
    652
    Country:
    Australia
    I did have an issue with mine. All of a sudden the cart wouldn't boot up (it just got stuck on the M3 Real splash screen) so I deleted the SYSTEM folder and rewrote it. It's working so far. I'm not sure what would do that.

    Posts merged

    What was the problem with the first batch?
     
  9. nitrozz

    Member nitrozz GBAtemp Regular

    Joined:
    May 5, 2009
    Messages:
    224
    Country:
    Portugal
    mine from GameKool and it is red and so far so good.
     
  10. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    my review copy is BLUE led ... from what I heard the initial batch was RED along with the demo beta cards [​IMG]
     
  11. eth0
    OP

    Newcomer eth0 Member

    Joined:
    Jul 13, 2009
    Messages:
    25
    Country:
    Belgium
    So they seem to be alternating between red and blue then.

    IIRC there was a batch that didn't work after flashing unless you put some paper between it to get the contacts to touch.
     
  12. vergilite

    Member vergilite GBATemps Regular Clown

    Joined:
    Apr 14, 2009
    Messages:
    737
    Location:
    Liv-Liv-Liverpool YEAH!
    Country:
    United Kingdom
    mine also has some occasional contact issues
    @Saturnplanet5: your just having contact issues same as me and probably alot of other people just take the card out and reinsert it with a bit more force (NOT TO MUCH [​IMG]) and it shouldn't get stuck at the loading scene anymore.
     
  13. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    Bought from gamezway... blue led.

    works perfectly fine.
     
  14. cngamemart

    Banned cngamemart Banned

    Joined:
    Jul 30, 2009
    Messages:
    129
    Country:
    China
    glad to hear that [​IMG]
     
  15. SafetyNet4756

    Newcomer SafetyNet4756 Newbie

    Joined:
    Aug 3, 2009
    Messages:
    3
    Country:
    United States
    Mine is working great I ordered from RHS And couldn't be happier. [​IMG]


    My LED Was red by the way
     
  16. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    Bought mine from Gamezway too, but the LED...never turned on, no matter what I did.

    I can't say if it's red or blue, but it sure don't work, lol.
     
  17. donelwero

    Member donelwero GBAtemp Fan

    Joined:
    Jul 17, 2008
    Messages:
    352
    Location:
    León, Gto.
    Country:
    Mexico
    Well, mine's blue. Bought it this week.
     
  18. ShocWave

    Newcomer ShocWave Member

    Joined:
    Jun 19, 2007
    Messages:
    48
    Country:
    Canada
    My LED is red. Bought from DealXtreme.
    Works fine.
     
  19. Escape

    Member Escape GBAtemp Advanced Fan

    Joined:
    Oct 3, 2008
    Messages:
    532
    Country:
    United States
    I'll be getting mine also from Dealextreme so will it be red or blue? XD
    is there any difference anyway?
     
  20. Melvinkooi

    Member Melvinkooi GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    214
    Country:
    Netherlands
    Blue here. [​IMG]
     

Share This Page