M3 Sakura 1.34 video issues

Discussion in 'M3 Adapter' started by Fireball_80, Feb 23, 2009.

Feb 23, 2009
  1. Fireball_80
    OP

    Newcomer Fireball_80 Newbie

    Joined:
    Feb 23, 2009
    Messages:
    4
    Country:
    Switzerland
    Hi everyone !


    First post here ! But not first visit [​IMG]


    First of all a BIG thanks to all of you for the work you do here !

    Ok I will explain my disapointment :

    I use dpgconverter (sakura toolpack) to encore my movies in dpg. The process goes with any problem. (tested with the embedeed player)

    But when I put the *.dpg on my uSD and try to view it with M3 sakura I got two black screen and I have to shut down my DS ...

    Does anyone have an idea ?
     
  2. strata8

    Member strata8 Look! A pointless distraction!

    Joined:
    Jun 18, 2007
    Messages:
    618
    Location:
    over there
    Country:
    Australia
    Try using BatchDPG. Although it is slightly harder to use, it is very configurable and much more reliable. If that doesn't work, then the problem may be caused by the following:

    1. Corrupted microSD
    2. Problem with original video file
    3. Invalid codec
    4. Malfunctioning system files

    Hope you solve your problem! [​IMG]
     
  3. Fireball_80
    OP

    Newcomer Fireball_80 Newbie

    Joined:
    Feb 23, 2009
    Messages:
    4
    Country:
    Switzerland
    Hi,

    1. I don't think so beacause I try with another microSd and I have the same problem. And game works just fine
    2. Alredy I try with diferent original video
    3. Maybe ... I will try with Batchdpg
    4. What did you mean by Malfunctionning system files ?


    thx for the help
     
  4. strata8

    Member strata8 Look! A pointless distraction!

    Joined:
    Jun 18, 2007
    Messages:
    618
    Location:
    over there
    Country:
    Australia
    Well, that crosses out the microSD as a problem then [​IMG]. By codec I didn't mean the converter, but rather the drivers that are used to transcode the video. I would recommend using the CCCP (Combined Community Codec Pack), which is widely known to be very reliable and functional.

    It's possible that you messed up your Sakura installation, and this is what I meant when I gave the first few suggestions. If nothing works after all this, I'd recommend just reformatting your whole card (make a backup first), and just putting Sakura (and the video) onto it.
     
  5. Fireball_80
    OP

    Newcomer Fireball_80 Newbie

    Joined:
    Feb 23, 2009
    Messages:
    4
    Country:
    Switzerland
    Ok

    I'm actaully at work ! I will test all of that tonight ! After that I will post my feedback !


    Thx
     
  6. Fireball_80
    OP

    Newcomer Fireball_80 Newbie

    Joined:
    Feb 23, 2009
    Messages:
    4
    Country:
    Switzerland
    hi guys,


    Just to give you a feedback of all the test I done tonight :

    1. Uninstall all codec (avisy, klite), clean up system and registery !
    2. download Batchdpg 1.6 unofficial
    3. Unzip and run it !
    4. failed .... (can't transcode audio)
    5 dowload avisynt 2.5.8
    6. Install it
    7. retry ... failed (cant'transcode audio)
    8. Download CCCP (thx to strata8)
    9. Install with default settings
    10. Retry it
    11. Trancode to dpg OK
    12 copy on the microSD and : Yes I can ! [​IMG] That's works !


    To resume use Batchdpg instead of dpgconverter, install a good codec pack such CCCP and Be happy and dont worry !


    Precision : I am using : window vista 64 bits


    So I hope that can help ! And thx to strata8 to follow me !


    PS : sorry for the double post !
     

Share This Page