LumaUpdater svcbreak need help

Discussion in '3DS - Homebrew Development and Emulators' started by LegndaryThemeCreator, Jun 7, 2017.

  1. LegndaryThemeCreator
    OP

    LegndaryThemeCreator Member

    Newcomer
    25
    7
    Dec 11, 2016
    since i updated to boot9strap, i can no longer open luma updater without getting the svcbreak on arm11. this is also happening on the micro sd mangement tool that was ported to old 3ds. is anyboody having the same problem, or did i do something wrong on my end?
    20170607_115843[1].jpg 20170607_115850[1].jpg
     
  2. sks316

    sks316 GBAtemp's Mewtwo™

    Member
    1,649
    898
    Nov 28, 2013
    United States
    Cerulean Cave
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    I can't tell you why this happens. It doesn't happen on my device. Haven't done the microSD card management though.

    n3DSXL, Luma 8.0, b9s v1.2. :/
     
  4. sks316

    sks316 GBAtemp's Mewtwo™

    Member
    1,649
    898
    Nov 28, 2013
    United States
    Cerulean Cave
  5. LegndaryThemeCreator
    OP

    LegndaryThemeCreator Member

    Newcomer
    25
    7
    Dec 11, 2016
    yes, i don't know what's wrong

    — Posts automatically merged - Please don't double post! —

    i'll try to reinstall the updater and see if it fixes it
     
    Last edited by LegndaryThemeCreator, Jun 7, 2017
  6. zico

    zico Member

    Newcomer
    19
    1
    Nov 4, 2016
    United States
    Iam having the same problem but on games
     
  7. LegndaryThemeCreator
    OP

    LegndaryThemeCreator Member

    Newcomer
    25
    7
    Dec 11, 2016
    @KunoichiZ just reinstalled the updater and now it works, however the micro sd mangement is still having the same issue. i think having the old updater and the new updater both installed created the issue in the first place.