Luma3DS Bricked

Discussion in '3DS - Console, Accessories and Hardware' started by Big Man Tyrone2, Sep 3, 2016.

  1. Big Man Tyrone2
    OP

    Big Man Tyrone2 GBAtemp Regular

    Member
    118
    18
    Apr 17, 2016
    United States
    So I just now updated my Luma3DS to 9.6 from 9.5, but now when I attempt to boot it, I only get a black screen. My SysNand is fine, but does anyone know how to fix this?
     
  2. Inochi.no.Zenmai

    Inochi.no.Zenmai GBAtemp Regular

    Member
    182
    102
    Jun 1, 2013
    United States
    Sorry but nothing you posted has any sense.

    Download the latest release here https://github.com/AuroraWright/Luma3DS/releases grab the normal version, not the dev

    Replace the arm9loaderhax.bin file on your SD card from the one on that file

    You should boot just fine
     
  3. Big Man Tyrone2
    OP

    Big Man Tyrone2 GBAtemp Regular

    Member
    118
    18
    Apr 17, 2016
    United States
    I replaced it, but it doesn't seem to do anything. Still getting the black screen.
     
  4. Sheimi

    Sheimi A cute Vixen!

    Member
    1,980
    886
    Oct 22, 2009
    United States
    OP, replace the .bak one on your SD/MicroSD. It should work. Make sure you have Autoboot sysNAND enabled.
     
  5. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,882
    901
    Nov 21, 2015
    United States
    Acworth, GA
    Your assuming he has arm9loaderhax. This may not be the case.
     
  6. Big Man Tyrone2
    OP

    Big Man Tyrone2 GBAtemp Regular

    Member
    118
    18
    Apr 17, 2016
    United States
    What do I replace the .bak file with?

    — Posts automatically merged - Please don't double post! —

    I have ARM9
     
  7. Sheimi

    Sheimi A cute Vixen!

    Member
    1,980
    886
    Oct 22, 2009
    United States
    arm9loaderhax right?
     
  8. Big Man Tyrone2
    OP

    Big Man Tyrone2 GBAtemp Regular

    Member
    118
    18
    Apr 17, 2016
    United States
    Yes.
     
  9. Sheimi

    Sheimi A cute Vixen!

    Member
    1,980
    886
    Oct 22, 2009
    United States
    Warning: Spoilers inside!
    These are the settings from the guide. But make sure Autoboot SysNAND is enabled.

    Make sure you take the arm9loaderhax.bin.bak and rename it to arm9loaderhax.bin
     
    Last edited by Sheimi, Sep 3, 2016