[Luma3DS A9LH sysNand] DSiWare black screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by smileyhead, Sep 4, 2016.

  1. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    I have an A9LH sysNand with Luma3DS CFW, and I get a black screen when launching any DSiWare. I do not have a patched TWL_Firm. This problem started when I enabled the experimental patch. I've disabled it since, but the problem did not go away.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,410
    4,731
    Mar 17, 2010
    Norway
    Alola
    Are you using a boot manager or boot animation?
     
  3. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    I'm using a Luma splash screen, that's all.
     
  4. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    No ideas? :(
     
  5. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    ...Anyone?
     
  6. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
  7. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
  8. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    If you have a NAND backup from before this:
    "This problem started when I enabled the experimental patch. I've disabled it since, but the problem did not go away."

    Try to restore it and see if it Works.

    Besides that, I don't have any other solutions.
     
  9. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    I don't. :(
     
  10. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,197
    512
    Oct 31, 2014
    Mino city Osaka
    Delete config.bin and try again.
     
  11. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    This didn't work either. :(
     
  12. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,197
    512
    Oct 31, 2014
    Mino city Osaka
  13. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
  14. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,197
    512
    Oct 31, 2014
    Mino city Osaka
    Totally weird.:O
     
  15. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    Do you think I perma-bricked my TWL_Firm somehow? :unsure:
     
  16. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,197
    512
    Oct 31, 2014
    Mino city Osaka
    om...I do not want to believe the patch brick TWL firm. but...looks yea...h.

    but here is last hope!
    Backup full Nand image with D9 or Emunand9 then format your system and check DSi ware work or not. if not works unfortunately TWL Nand is bricked....

    Do not forget to backup SD card data! (especially Nintendo 3DS folder)
     
  17. smileyhead
    OP

    smileyhead Bow ties are cool.

    Member
    GBAtemp Patron
    smileyhead is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,423
    5,015
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    Do I get to keep A9LH if I format my system?

    — Posts automatically merged - Please don't double post! —

    :O
    I've updated to the latest stable Luma3DS, and it works now!! :D
     
    Februarysn0w likes this.
  18. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,197
    512
    Oct 31, 2014
    Mino city Osaka
    ahahahahahhahahahaha!!!!:rofl2::rofl2::rofl2::rofl2:
    Anyway If you format your sysnand, a9lh won't remove.
     
    smileyhead likes this.