Luma - remove update popup?

Discussion in '3DS - Flashcards & Custom Firmwares' started by DarkOrb, Feb 12, 2017.

  1. DarkOrb
    OP

    DarkOrb Advanced Member

    Newcomer
    98
    90
    Oct 11, 2013
    Gambia, The
    Hey,

    I have a9hl + luma installed on my 11.2 new3ds. For about 1 week it asks me to update my firmware whenever i restart my 3DS. Is there any way to remove that popup? I fear, that i will click "yes" one day accidentally so i would love to be on the safe side.

    Thanks in advance
     
  2. gamemasteru03

    gamemasteru03 Nintendo nerd

    Member
    783
    308
    Sep 18, 2016
    United States
    It is safe to update. But it sounds to me like you are using a outdated luma because the new ones block update pop ups. You can use luma updater to update your luma to the latest stable.
     
    DarkOrb likes this.
  3. DarkOrb
    OP

    DarkOrb Advanced Member

    Newcomer
    98
    90
    Oct 11, 2013
    Gambia, The
    I just updated Luma3DS with the Luma3DSUpdater and it works. Thank you. :)
     
  4. gamemasteru03

    gamemasteru03 Nintendo nerd

    Member
    783
    308
    Sep 18, 2016
    United States
    No prob :D
     
    DarkOrb likes this.
  5. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,571
    2,584
    Jan 10, 2016
    Canada
    NO COFFEI!
    Did you also update the 3ds itself? Even though the pop-up isn't there you should still update!
     
    DarkOrb likes this.
  6. DarkOrb
    OP

    DarkOrb Advanced Member

    Newcomer
    98
    90
    Oct 11, 2013
    Gambia, The
    Do i have any disadvantages if i update my system to 11.3? And can i simply update with the offical update-button in my system settings or do i have to consider something special?
     
  7. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    627
    225
    Sep 9, 2015
    United States
    I'm on LUMA 6.6 and I still get the pop up
     
  8. gamemasteru03

    gamemasteru03 Nintendo nerd

    Member
    783
    308
    Sep 18, 2016
    United States
    Weird I'm on 11.2 and luma 6.6 stable and I have never got it.

    — Posts automatically merged - Please don't double post! —

    I would personally wait because for new 3ds's theres this bug on hbloader which if you are using clock+l2 on luma then the homebrew menu wont load. So I would wait for luma 6.7. To update you just update like if you have a normal non hacked 3ds.
     
    DarkOrb likes this.
  9. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    I just installed the latest nightly build of Luma and I have A9HL so it's safe to update to 11.3 now?
     
  10. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,163
    1,294
    Aug 5, 2007
    yes