LU64 and CIOSCORP

Discussion in 'Wii - Hacking' started by jinghuacao, Sep 2, 2009.

Sep 2, 2009

LU64 and CIOSCORP by jinghuacao at 3:51 AM (2,119 Views / 0 Likes) 12 replies

  1. jinghuacao
    OP

    Newcomer jinghuacao Newbie

    Joined:
    Nov 15, 2008
    Messages:
    9
    Country:
    Canada
    Hi guys,

    I have a question, since it is listed in the softmod tutorial above. If I have a LU64+ WII, can I install CIOSCORP on it? because I fail to install IOS35, IOS16 and even 249(not LU64 one), so I have never dared to try the CIOSCORP thing. Is there anyone tried and worked?
     
  2. playingsolitare

    Newcomer playingsolitare Member

    Joined:
    Aug 25, 2009
    Messages:
    44
    Location:
    USA
    Country:
    United States
    Installing cioscorp on LU64+ is a sure fire way to brick you wii-- DON'T DO IT
     
  3. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    I believe cIOScorp v3.3 is safe, but be careful.
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You shouldn't be trying to install anything on your wii without knowing what they are and why you would do it and if you can do it on your wii. You shouldn't have been trying to downgrade IOS35 at all as it would make your IOS35 useless. Using IOS16 is a really old method that isn't really used at all anymore. And IOS249 is a cIOS that you're supposed to use an IOS with the trucha bug to install.

    I suggest reading through and understanding everything in my guide before moving on. Anything directly linked in it should work on a boot2v4 Wii, but don't go randomly grabbing things from it regardless until you understand what you need to do on your system.
     
  5. jinghuacao
    OP

    Newcomer jinghuacao Newbie

    Joined:
    Nov 15, 2008
    Messages:
    9
    Country:
    Canada
    I agree with you, but that is my friends' wiis, and I would like to make them play backups right in the original channel. The thing is, I just found out that Nintendo starts to play games with us, I just did a LU39 wii, it is actually a LU64+, with virgin 4.1. I almost brick his wii by downgrade ios35. today, i did a LU63 wii 3.4U, I thought i can do the old ways, TP hack then ios downgrade + any region changer, as soon as i did the ios downgrade, none of HBC app works anymore. luckily I have seen this last sunday, so i fixed it and everything worked.

    if cioscorp cannot guarantee to work, then no one can do it on any 3.4+ wii at all, because any wii can be LU64+ wii, you dont know it until it bricks. serial number does not matter anymore
     
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you obviously dont know about todays wii hacking scene.
    read nabsters guide then cioscorp's readme, in fact every readme you encounter.
     
  7. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States

    Yes serial numbers don't really matter and it's best to treat anything bought this year at all as a boot2v4 Wii. But if you install bootmii as an IOS as the first thing you do on the Wii, you can go to the bootmii menu from the HBC and look in the about section and it should say whether it is a boot2v3 or a boot2v4 Wii. This will tell you whether or not it is an LU64+ type Wii or not.

    The current CIOSCORP (3.3) has maxed out the version numbers of all of it's IOS so as a result it CAN work on these LU64+ Wii's but as a side effect, you can no longer get rid of it by upgrading. In order to get rid of it you would need to run dop-IOSv7 and install the most recent official IOS of every IOS on your system. Just because this works on any system does not mean you should just go ahead and just install it anyways without really knowing what it does to the system and not make what it does clear to whoever's Wii you are installing it to. Regardless of what type of Wii it is, CIOSCORP is dangerous to put on a system of someone who does not know anything about it or how to deal with it.

    Downgrading IOS35 on these Wii's will not brick them. It will render that IOS35 useless. The system menu does not depend on this IOS though so it will not cause a brick. Trying to follow some old guide that tells you to downgrade to system menu 3.2 WILL brick these Wii's however.

    Again read through EVERYTHING in my guide so you understand what Nintendo has done and what can be used now instead to circumvent it. The tools posted in my guide and the guides I linked to in the end can be done on ANY Wii. Not just non-LU64+ Wii's, not just LU64+ Wiis, ALL of them. The applications I talk about are what should be used to softmod ANYTHING from this point on.
     
  8. jinghuacao
    OP

    Newcomer jinghuacao Newbie

    Joined:
    Nov 15, 2008
    Messages:
    9
    Country:
    Canada

    thx, bro, your reply is awesome.

    another thing, all the LU64+ wiis i have done, following 15-36-15-64fix-v14 approach, I have never made wii sport resort(NTSC) to work, no matter which version of neogamma i have tried. does anyone have a solution?
     
  9. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You don't need to have that LU64fix step in there. All that is is cIOS rev11 in wad format. You can just run the rev14 installer and have it use IOS36 at the first prompt after doing the trucha bug restorer steps.

    Do you understand the alternate dol method required to get WSR to work? It tries to play the motionplus video the first time you load the game, so you need to have NeoGamma load the alternate dol of that video the first time you play it and watch the whole video, then load it again without loading the alternate dol and you should be able to get it to work. There is a sticky written JUST for Wii sports resort and doing this in the backup loader forum.
     
  10. jinghuacao
    OP

    Newcomer jinghuacao Newbie

    Joined:
    Nov 15, 2008
    Messages:
    9
    Country:
    Canada

    when it just came out, it was pal version, I used alter dol method. then ntsc version came out, and v14 came out around the same time. my 3.2+starfall+preloader wii dont need alter dol, just run it in disc channel, so does any other old wii i installed for others, then i deleted my pal wii resort(it sucks, every game i put in, it will ask that alter dol, it will be nice if it can skip the step if the alter dol does not exist). so you say alter dol + neogamma still works in LU64+ wii?
     
  11. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Ok that kinda hurt a little trying to understand what you just said because you seem to be talking about like 3 different Wii's and 3 different versions of WSR at the same time or something, but anyways...

    One thing you should understand first is that pretty much anything can be done just the same on these LU64+ Wii's as can be done on older Wii's. They don't really work much differently. You just can't downgrade anything other than IOS15 the way the Trucha Bug Restorer does it. Other than that everything should work the same way. (But installing the older versions of CIOSCORP would count as downgrading because it uses older IOS's so you can't do that either).

    If you can run the game through the disc channel at all, you will not have to do any alternative dol loading because that would be dumb and people without any homebrew would have to somehow manage to do so as well. So if it's an official disc or you have CIOSCORP, just run it through the disc channel.

    If it is a backup disc you need to run through NeoGamma, then yes you need to run the alt dol first to watch the video then turn the alt dol loading off after watching it and load it normally.

    I'm not sure what you are talking about it asking to load the alt dol for every game, but there is a bug with WSR and the 4.0 system menu where if you load a game or anything from the SD card menu, you will have to watch the video again even if you already saw it once, meaning you would have to load the alt dol again if you load it through a backup loader. This bug was fixed in 4.1 and was basically the ONLY thing 4.1 did over 4.0.
     
  12. jinghuacao
    OP

    Newcomer jinghuacao Newbie

    Joined:
    Nov 15, 2008
    Messages:
    9
    Country:
    Canada
    i got corp3.2+cios14, my WSR works in disc channel, and I want WSR works in LU64+ wii without alter dol, that is the whole reason I started this thread....[​IMG]

    it is like this, if i set alter dol as [WSR PAL].dol, and save the settings, next time i put in a wii play disc, neogamma stop to load automatically, it goes back to the configuration screen and ask [wii play].dol, because, i set it as alter dol last time. I dont want kids to turn on the wii and accidently get to there and play around without any knowledge. So, initially I read the all softmod guide, talking about preloader is not necessary but cioscorp is good, i got excited. Now I am back to square one, waiting for some more test result of CIOSCORP3.3
     
  13. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You're not supposed to leave the alt dol setting on. You do it once, you watch the video, you turn it off and never deal with it again.

    Edit: And whoever said preloader is not necessary and CIOSCORP is good got something kinda backwards there. Preloader indeed isn't necessary, but is the only possible brick protection LU64+ Wii's can get at the moment. CIOSCORP is the most dangerous modification that can be done to a Wii. (before anyone flames that, nothing is really that dangerous as long as you know how to use it, but CIOSCORP DOES modify your system more than anything else comes close to doing so in that sense it is arguably the most dangerous thing that can be done to a Wii.)
     

Share This Page