LU64 4.0u

Discussion in 'Wii - Hacking' started by flavors, May 19, 2009.

  1. flavors
    OP

    flavors Member

    Newcomer
    31
    0
    May 18, 2009
    Canada
    I searched over and over and i cant find anything to get my LU64 4.0 wii softmoded , anyone can help plz or have done it whit the ver 4.0u installed ? . Btw it is a virgin never modded wii . Tryed to load HBC , Softmii , and some Pack via Bannerboom but my wii always reset at the disclaimer or im getting a error . I heard i cant downgrade whit a lu64 so im realy afraid to do anything now ... So if anyone could help me please . Btw sorry for my bad english im french canadien... :0) Thank you
     
  2. fogbank

    fogbank GBAtemp Fan

    Member
    413
    0
    Oct 28, 2008
    United States
    The MOST I would recommend that you try at this time is getting HBC installed using BannerBomb and the HackMii installer. If one version of BannerBomb does not work for you then try the others.

    Do NOT try to install SoftMii or any other "pack" PERIOD. If you manage to get HBC installed then stop there and wait for further developments.
     
  3. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    The LU64 fix should at least get your backups running.
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Not with 4.0 since he can't run anything trucha-signed and can't downgrade any IOS's.
     
  5. D.Lo

    D.Lo Newbie

    Newcomer
    8
    0
    Feb 3, 2007
    I'm still on 3.4, does that mean I can still do something with an LU64? Can I upgrade to 4.0 with Waninkoko's safe upgrader?
     
  6. Damian1221

    Damian1221 Member

    Newcomer
    49
    0
    Sep 29, 2008
    United States
    couldn't you bannerbomb and install LU64 fix then use downgrade IOS35 to truch bug all your IOSs?
     
  7. flavors
    OP

    flavors Member

    Newcomer
    31
    0
    May 18, 2009
    Canada
    I was able to start HBC instalation but i get the error :

    ::: Error 1030002011 installing ticket

    ???
     
  8. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    No. You can't downgrade IOSs. Period.
     
  9. D.Lo

    D.Lo Newbie

    Newcomer
    8
    0
    Feb 3, 2007
    So - could a LU64 that has upgraded 'downgrade' the IOSes back to the 3.4 versions?

    Is there any trucha bug IOS left in 3.4?
     
  10. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    if the hackmii installer will install the HBC on a virgin 4.0 LU64 wii then I;ll say right now that it's more than possible to fix the LU64 wii situation. Simply saying that it proves that there is another bug in the newer IOS's that we can use to install channels and other such things and that would mean it could also install an IOS.......
     
  11. flavors
    OP

    flavors Member

    Newcomer
    31
    0
    May 18, 2009
    Canada

    Same thing again

    Error 1030002011 installing ticket
     
  12. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    LU64+ can only be downgraded to the version they first came with (3.4, I think some are now coming with 4.0). And no.
     
  13. flavors
    OP

    flavors Member

    Newcomer
    31
    0
    May 18, 2009
    Canada

    Im afraid trying that , will i brick my wii if this not working ??
     
  14. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    No.
     
  15. flavors
    OP

    flavors Member

    Newcomer
    31
    0
    May 18, 2009
    Canada
    Hackmii pack just reset my wii after the disclaimer.... im out of solution now ... that so hard on lu64 4.0 ...
     
  16. theweAve

    theweAve Advanced Member

    Newcomer
    96
    0
    Dec 30, 2008
    United States
    Oh-Hi-Oh
    Hey flavors...I am getting the same thing here:

    The Wii I am using has Firmware 4.0. I am trying to install the Homebrew Channel via BannerBomb. I get into the Homebrew Channel install screen, but when it is trying to install it I get this error: Error 1030002011 - Installing Ticket. Mine is not a LU64 Serial.
     
  17. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Are you using the new HackMii installer to do it? The old HBC 1.0.1 installer won't work on 4.0.
     
  18. theweAve

    theweAve Advanced Member

    Newcomer
    96
    0
    Dec 30, 2008
    United States
    Oh-Hi-Oh
    Cool. I must have been using the wrong .dol/.elf file.
     
  19. theweAve

    theweAve Advanced Member

    Newcomer
    96
    0
    Dec 30, 2008
    United States
    Oh-Hi-Oh
    Since this is the 4.0 firmware, my soft mod method doesnt work. Anyone know where I can find a guide on that?