Looking for alternate DS compatability list for 3DS

Discussion in '3DS - Homebrew Development and Emulators' started by Zazenora, Oct 15, 2018.

  1. Zazenora
    OP

    Zazenora Newbie

    Newcomer
    1
    Oct 9, 2018
    United States
    Hey everyone. I noticed that the DS compatability list: (Can't post links due to member status...)
    for 3DS is no longer working. I've searched around but haven't come up with anything else.
    Does anyone know where I might be able to find another copy of this list?

    Update - Thanks @ThoD for the updated link to the NDS Bootstrap compatibility list. This thread has been answered. (See ThoD's post below.)
    Also thanks to everyone else that's contributed to this conversation providing further information as to terms and differences in what I could have possibly been looking for.
     
    Last edited by Zazenora, Oct 15, 2018
  2. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    pardon my french but what the literal fuck . . . you dont give enough info for me to get a clue . . . but you give plenty enough to baffle me. . . if you cant link then details man . . . or outsmart it like for instance leave out the www and .com
     
  3. Davidchao23

    Davidchao23 Advanced Member

    Newcomer
    2
    May 23, 2016
    United States
    What I'm guessing he means is the compatibility list for NDS-Bootstrap, the app to play DS games through menus like DSIMenu++ or the late TWLoader.
     
    Zazenora and NoSoul81 like this.
  4. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    good point but still just a guess . . . here watch
    and with the addition of 1 word the goal of the op changes . . . screwy aint it?
     
  5. Davidchao23

    Davidchao23 Advanced Member

    Newcomer
    2
    May 23, 2016
    United States
    Okay, why reference flashcard? I mean, again he's probably talking about NDS-Bootstrap, not some R4 card or Flashcard. Here's reference: https://github.com/ahezard/nds-bootstrap/wiki

    In case you don't know, NDS-Bootstrap loads roms directly from the SD Card in the console, not from a flashcard, which would fit with his problem about DS games on 3DS
     
    Last edited by Davidchao23, Oct 15, 2018
    Zazenora likes this.
  6. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    my point is that there are several things he could mean by "ds compatibility" and unless he specifies we are both potentially (and likely) wasting our time giving solutions to what may or may not be his issue

    edit and i know about ndsbootstrap . . . or more appropriately TWiLight Menu++ and fyi it can use flashcards as well or instead of the sd for greater accuracy
     
    Last edited by wormdood, Oct 15, 2018
  7. Davidchao23

    Davidchao23 Advanced Member

    Newcomer
    2
    May 23, 2016
    United States
    Ah, I see now. The OP was pretty vague about "compatibility list". I just thought of NDS-Bootstrap since it's the only compatibility list that's down right now, so it kinda relates towards an issue I wanna know about.
     
  8. NoSoul81

    NoSoul81 GBAtemp Maniac

    Member
    5
    May 30, 2016
    United States
    It took me no time at all to know exactly what the OP meant. Guess some people need an interpreter or something.
     
    weatMod likes this.
  9. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    fixed it
     
  10. NoSoul81

    NoSoul81 GBAtemp Maniac

    Member
    5
    May 30, 2016
    United States
    There was nothing to guess. There were only two choices when talking about ds games on 3ds retail games or bootstrap. Since every retail game works there's no need for a compatibility list. Maybe next time if you have no idea what you're talking about just don't post.
     
  11. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    see op when you dont specify things you get silly people who decide they "know" based on there limited knowledge . . . there are indeed more then 2 (or 1 as you put it) ds compatibility list on gbatemp . . . so if you would please cram it kiddo all i am asking is for the op to be a little more descriptive and here you are with your passive aggression . . . just cram it

    and furthermore the op never said "ds games" however the op did said "ds compatibility" . . . perhaps you should learn to read ?
     
    Last edited by wormdood, Oct 15, 2018
    TurdPooCharger likes this.
  12. NoSoul81

    NoSoul81 GBAtemp Maniac

    Member
    5
    May 30, 2016
    United States
    You're just making yourself look more and more silly. You were rude to the OP for no reason so I'm being rude to you. Still think you need that interpreter if you don't know what ds compatibililty on 3ds means.

    Good job OP keep up the good work don't listen to fools.
     
    Last edited by NoSoul81, Oct 15, 2018
  13. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    so you did not come to give the op advice but to pick with me . . . noice

    and are you attempting to encouraging people to give halve thoughts when asking for help? . . . what good can come of this . . . the op admits the request was lacking in his post . . .
    . . . and now that you admit you just came here to bug me you seem like the "fool"

    btw the ... at the end of the above quote shows that the op knew that it would/should be further explored . . . so please stop you cant beat me with logic unless you actually use it
     
  14. Zazenora
    OP

    Zazenora Newbie

    Newcomer
    1
    Oct 9, 2018
    United States
    I apologize for my "vagueness". I am using TwilightMenu++ and have been following a compatability list I recently found @ docs[DOT]google[DOT]com/spreadsheets/d/1M7MxYQzVhb4604esdvo57a7crSvbGzFIdotLW0bm0Co/edit#gid=0

    Unfortunately it seems to have been taken down, and I was simply wondering if anyone knew where a copy of this list could possibly be, or if someone happened to have saved a copy of this list that I could get?
    I'm looking for a compatability list for NDS Bootstrap. Playing backups off my SD card on the 3ds via TwilightMenu++

    I didn't mean to get an argument going here. I did lack some key details, but I just didn't understand how to word it correctly. I'm "kinda" new to the 3DS scene, and don't have all of the terms down yet however I'm experienced in other consoles, so I can catch on quickly. I was simply wanting to know if anyone knows where I might be able to find a copy of this list or an alternate one I can go by. I should've downloaded the compatibility list, but I didn't think something like that would go against terms and be taken down lol...
     
    Last edited by Zazenora, Oct 15, 2018
  15. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    thats fine and the argument was not your fault as i advised we should have been awaiting a clarification from you thats all . . . some people correctly guessed what you want but my point still remains that we could not have given you proper advice without your input . . . as far as the list i am unsure who perpetuates it but @Robz8 may be able to tell you if there is a 2nd compatibility list (or possibly fix the original) after all TwilightMenu++ is like his baby
     
    Last edited by wormdood, Oct 15, 2018
    Zazenora likes this.
  16. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"

    Member
    10
    Sep 8, 2017
    Greece
    TurdPooCharger, wormdood and Zazenora like this.
  17. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    good to hear
    robz8 sorry for summing you needlessly but if it was indeed down a thought you should know . . . again sorry for my hastiness
     
  18. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"

    Member
    10
    Sep 8, 2017
    Greece
    It was Rob that reuploaded it after it was taken down, he posted about it in the nds-bootstrap thread and all...
     
  19. Zazenora
    OP

    Zazenora Newbie

    Newcomer
    1
    Oct 9, 2018
    United States
    Thanks for the link @ThoD
    I had the old link bookmarked and I've used various sources to learn by while modding/installing homebrew on my 2DS.
    I couldn't pinpoint exactly where I even originally found the compatability list, which made it harder for me to track down. I've been at it for a couple days searching now, but its possible I may have just missed it.

    I've lurked around GBAtemp some in the past for various tutorials before making my account on here recently, so I'm not completely familiar with this community yet, or even where some of the homebrew I've been using originates from.

    Still, thanks everyone for the help and extra information I've gained from this thread. Should I have any questions in the future I'll try to be a little more detailed in my questions.
     
  20. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"

    Member
    10
    Sep 8, 2017
    Greece
    Well, considering you get all new updates for it from github, it's not exactly hard to find, the one in the description on there always works: https://github.com/ahezard/nds-bootstrap
     
    Zazenora likes this.
Loading...