Look this NTR CFW

Discussion in '3DS - Flashcards & Custom Firmwares' started by Timburpton, Nov 28, 2014.

  1. Timburpton
    OP

    Timburpton GBAtemp Advanced Fan

    Member
    591
    133
    Nov 18, 2014


  2. Michunio

    Michunio Member

    Newcomer
    45
    43
    Jan 17, 2014
    Poland
    interesting
     
    Margen67 likes this.
  3. NoSmokingBandit

    NoSmokingBandit GBAtemp Fan

    Member
    411
    138
    Jan 17, 2009
    United States
    So who's got the balls to try it first?
     
    Margen67 and MattKimura like this.
  4. ken28

    ken28 GBAtemp Advanced Fan

    Member
    722
    181
    Oct 21, 2010
    Germany
    someone with nand accses i guess xD
     
    Margen67 likes this.
  5. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    Sounds like it uses Gateway's emuNAND, so there shouldn't be much risk involved. I'm downloading it, will try it out in a minute.
     
    Margen67 likes this.
  6. andrewharkins

    andrewharkins Newbie

    Newcomer
    2
    2
    Nov 28, 2014
    United States
    This NTR CFW has to be ran on firmware v4.5

    Edit: Actually It does need emunand.

    They developed this CFW mainly for game editing. The CFW allows for plugins and there are open sourced plugins in the attachment. They claim that this CFW allow them to translate game text without modifying roms.

    The menu in screenshot can be poped up by pressing X and y at the same time (I wish it was some other combination). You are suppose to load plugins using this menu.
     
    DarkFlare69 and Margen67 like this.
  7. Duo8

    Duo8 I don't like video games

    Member
    3,440
    1,139
    Jul 16, 2013
    Hasn't this been posted before? It does translation overlay and screenshot IIRC.
     
  8. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    Seems kinda...meh for the average user
    You get the ability of real time menu but lose compatibility with the new games
     
  9. andrewharkins

    andrewharkins Newbie

    Newcomer
    2
    2
    Nov 28, 2014
    United States
    I think you need gateway for this. It sounds like a gateway homebrew.
     
  10. Hiccup

    Hiccup GBAtemp Advanced Fan

    Member
    905
    271
    Nov 21, 2009
    Sounds like Riivolution to me :P.
     
    DarkFlare69 and gamesquest1 like this.
  11. Lord M

    Lord M GBAtemp Advanced Fan

    Member
    870
    190
    Oct 31, 2014
    Italy
    Plugin support like psp? So this mean cheat plugin now is possible? XD
     
    Margen67 likes this.
  12. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    You don't, you just need to use Gateway's launcher to format emuNAND. Just tested it, loads fine, screenshot function works, doesn't load game carts though.
     
  13. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,845
    2,578
    Jul 23, 2012
    United States
    Octo Canyon
    I'm so sick of all this hype for cool shit that only 4.5 users get. Can't people decrypt the latest firmwares from game partitions, turn them into CFWs, and make them installable with something like NinjaHax or similar?
     
    Piepokemon, SLiV3R, Margen67 and 3 others like this.
  14. drwhojan

    drwhojan GBAtemp Psycho!

    Member
    3,390
    539
    Jul 14, 2009
    United Kingdom
    Where I Am!

    I just hope they get around to updateing all CFW's , hopefully when all latest firmwares are available for 9.x systems they may just do this .

    But I agree... 4.5 / 4.5 / 4.5 SHUT up :lol:
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    [​IMG]........gbatemp needs this smiley
     
    DarkFlare69, cearp, daicon and 19 others like this.
  16. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    Yeah, c'mon devs, just find an entirely new kernel exploit in the latest firmware, can't be that hard right?
     
    yoshinatsu, cearp, Celice and 6 others like this.
  17. Ericss

    Ericss GBAtemp Fan

    Member
    465
    212
    Sep 1, 2010
    United States
    So it only can be used with games installed in the emuNAND? Does it run games installed from cias?

    ...So people on 4.x should stop getting stuff just because you two can't use it?
    Wow.
    Sorry to burst your bubble, but the world doesn't revolve around you. Either get a 4.x 3DS, find a proper exploit that works on latest firmwares yourselves, or stop your inane bitching.
     
    TerryG, Zidapi and satan89 like this.
  18. iCEQB

    iCEQB GBAtemp Advanced Fan

    Member
    674
    446
    Nov 2, 2013
    United States
    You have no idea what you are talking about.
     
    tyons and Fpsrussia117 like this.
  19. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    he was being sarcastic.....but he forgot the tags
     
    Margen67, Celice, minexew and 3 others like this.
  20. drwhojan

    drwhojan GBAtemp Psycho!

    Member
    3,390
    539
    Jul 14, 2009
    United Kingdom
    Where I Am!

    No it don't, "Either get a 4.x 3DS" you must be loaded for money :) , But already have one with latest firmware , so will wait for updates in near future - Back to the future part 2 quote "The year is 2015" yes well that some time very close also :lol: , Anyway's I was just messing, maybe all these updates is "2015!" too :rolleyes: