Loading...

Discussion in 'NDS - Flashcarts and Accessories' started by NDStemp, Oct 10, 2008.

Oct 10, 2008

Loading... by NDStemp at 1:27 AM (1,204 Views / 0 Likes) 9 replies

  1. NDStemp
    OP

    Member NDStemp GBAtemp?! No! NDStemp

    Joined:
    Aug 30, 2008
    Messages:
    627
    Location:
    Canada, Ontario
    Country:
    Canada
    Ok so I have an R4. Whenever I boot my DS with the R4 in it just says Loading. I have a SanDisk 2GB MicroSD card. Whenever I put the MicroSD card in my USB and then in my computer nothing loads and if it does load I can't even go to the files. Help would be appreciated.
     
  2. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    What version of the R4 are you using? Check the website address on the box and make sure that's where you've downloaded the firmware from.
     
  3. NDStemp
    OP

    Member NDStemp GBAtemp?! No! NDStemp

    Joined:
    Aug 30, 2008
    Messages:
    627
    Location:
    Canada, Ontario
    Country:
    Canada
    I got the v1.18 firmware from www.r4ds.cn. I can't go to my files on my computer though.
     
  4. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Ah right, I misread the original post. Sorry about that. Have you tried using a different MicroSD card and card reader? Has the R4 been working before?
     
  5. NDStemp
    OP

    Member NDStemp GBAtemp?! No! NDStemp

    Joined:
    Aug 30, 2008
    Messages:
    627
    Location:
    Canada, Ontario
    Country:
    Canada
    Yea it's always been working.
     
  6. Curley5959

    Member Curley5959 CCC Member!

    Joined:
    Feb 2, 2008
    Messages:
    2,572
    Location:
    Australia
    Country:
    Australia
    probably corrupt, Try cleaning the head on the sd, then try it.. Might be a bit of dirt or dust.. [​IMG]
     
  7. Ferrariman

    Member Ferrariman Hip-Flop and cRap

    Joined:
    Dec 9, 2007
    Messages:
    3,357
    Location:
    Canader.
    Country:
    Canada
    Do you have another card reader?
     
  8. NDStemp
    OP

    Member NDStemp GBAtemp?! No! NDStemp

    Joined:
    Aug 30, 2008
    Messages:
    627
    Location:
    Canada, Ontario
    Country:
    Canada
    Oh and when I double click Removable Disk G/H when my USB reads it. The window either freezes or becomes all white.
     
  9. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Try a different reader and another MicroSD card if you've got them.
     
  10. Brian117

    Member Brian117 GBAtemp Psycho!

    Joined:
    Oct 1, 2007
    Messages:
    3,249
    Location:
    Cleveland, OH
    Country:
    United States
    Bet you a rom corrupted the MicroSD.

    Backup all the games and save files you have in a separate folder on your desktop, and format the MicroSD.

    After formatting, put all your files back onto the MicroSD, and see if that works.

    But before you backup the files to a separate folder, make sure you find out which rom is causing the problems.

    But don't ask me, I never owned an R4. My theory could be wrong about the corrupted rom.
     

Share This Page