loading pokemon neo Y problems

Discussion in '3DS - Homebrew Development and Emulators' started by DarkRioru, Nov 4, 2015.

  1. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,959
    418
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    I loaded my romfs file and heres the steps I took:
    1. waited hell of long for n3dsxl to dump pokemon Y (like 6 hours, where's the extra ram??)
    2. connected n3ds to pc then transferred the game onto the pc...
    3. extracted the romfs_ file from the romfs.bin
    4. placed the "a" file from inside the neoY build pack then builded it back up to 00055E00.romfs
    5. placed new romfs file back into n3ds booted it using the shortcut

    it doesn't say invalid or any of the sort when booting It up... It just hangs at a black screen with white pixles on the left side of the top screen.. HELP ME PLEASE!!!!!! :cry:
     
  2. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    Are you manually running it through HANS or are you using the NeoY smdh?
     
  3. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,959
    418
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    I tried both and got the same result.... :sad:
     
  4. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    Are you using themehax? or CN?
     
  5. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,959
    418
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    Ironhax 2.5 on 10.2
     
  6. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    I dont think your payload is updated, I had a very similar problem actually, had themehax and it wasn't themehax 2.5 (Could tell because it wouldn't wake up from sleep mode) and every time I started the game, the pixels would be on the left side, tried everything from deleting the update to all. Finally it worked when I updated the ropbin to the proper one. Just try installing the new menuhax it works like a charm.

    Also make sure you're using the latest HANS that smea updated, you can grab it from his twitter, since the old one requires you to strip the first 1000 bytes in order to play/get it to work.
     
  7. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,959
    418
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    its on hax 2.5 beta and I still got the same problem after updating hans... :cry:
     
  8. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    Try setting up menuhax, and see if it works, yellows8 fixed the installer so it works awesome now and just a click of a button. That's probably the best option I can think of. The game works fine for me now btw, someone made an smdh for Pokemon Y but every time I start the game with that, it freezes compared to manually running it via HANS and saving my own config
     
  9. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,959
    418
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    menuhax doesn't work on 10.2???? or does it????

    — Posts automatically merged - Please don't double post! —

    menuhax was patched on 10.2

    — Posts automatically merged - Please don't double post! —

    can someone help me????
     
  10. Sasori

    Sasori GBAtemp Maniac

    Member
    1,377
    800
    Jan 28, 2015
    United States
    rebuild it with PK3DS. I had the same issue. For some reason the rom building only works with PK3DS any other tool gives me the black screen
     
  11. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    Oh right I forgot that it was patched in 10.2, my bad didn't see you wrote 10.2
     
  12. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,959
    418
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    what do I do with the folders labeled: gametext and personal?
     
  13. Dracari

    Dracari GBAtemp Maniac

    Member
    1,426
    389
    Apr 5, 2009
    United States
    Actually i rebuilt just using RomFSBuilder in PackHack, my copy of Neo X is working Just fine.

    did you remember to DELETE the game's Update?if you still have Pokemon Y Update 1.5 that could explain it. but dont use the .code always tossed me at the launcher if i did. but te patching process is explained in detail in Neo X & Y's documentation. try redumping Pokemon Y (make sure you RE-Download braindump it got ninja-updated 9 days ago to fix the long as F*** dumping times, depending on the SD Card seems it goes as fast as 10MB/s and on class 4's it goes as fast as 1MB/s where before it was stuck at 128Kb/s
     
  14. TheReturningVoid

    TheReturningVoid 0xAAAAAAAA

    Member
    332
    144
    Oct 2, 2014
    /dev/urandom
    If you're talking about the ones in the same folder pk3DS is in, they're junk files and can safely be deleted.