loading japaneses games on pal wii with usbloader?

Discussion in 'Wii - Backup Loaders' started by zeckyD, May 17, 2009.

  1. zeckyD
    OP

    zeckyD GBAtemp Regular

    Member
    199
    1
    Jan 24, 2008
    Burkina Faso
    [​IMG] Hello,
    i'm sorry to ask such a thing but i can only play Oboro Muramasa Youtouden on my pal wii 3.2 in black and wihte.
    Does someone have a way to manage this problem?
    I heard about preloader but i don't know how to use it safely.
    What are the possibilities? And what are the danger? What application? Any tutorial?

    Thanks in advance for your help...
     
  2. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    there's nothing wrong with the wii, your tv cant handle ntsc colour-encoding(japanese standard) .

    use an rgb scart-cable.
     
  3. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Preloader can't help when using a usbloader. Nothing you do in preloader has any effect on games started with an usb loader.

    Try different usb loaders, some can force the video mode, and some can even patch it, maybe you are lucky and in your game the video mode is forcable and/or patchable. I think the ultimate loader can do both.

    What? You know that a rgb cable makes the situation with ntsc video worse? Then it's not black&white, it's all red. And with a rgb cable it doesn't matter if your tv is capable of ntsc or not, ntsc is always red with it.
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Some custom versions of the USB Loader have video mode patching capabilities. Try messing with those.
     
  5. Pistol

    Pistol Newbie

    Newcomer
    2
    0
    Mar 1, 2006
    I have a PAL Wii with an RGB scart cable, and I use Ultimate USB Loader 7.4.


    NTSC Excite Bots gives a red screen; if I change the video settings from System Default to Game Default, it plays just fine in the correct colours [​IMG]


    However, the Monster Hunter Tri Demo will only run in red screen - none of the video mode settings help, it just grashes at the green buffer screen [​IMG]


    Do you think any of the other loaders will help?