Loading issues - Black screen

Discussion in 'Wii - Hacking' started by AndiNru, Mar 29, 2009.

  1. AndiNru
    OP

    AndiNru Member

    Newcomer
    28
    0
    Feb 3, 2009
    United States
    I have burned backups of DDR Winx, FFCC Echoes of Time, and more. I fix the 002 error before burning then try launching.
    Gamma will sit and spin - noisily, or give me a green flash like it is going to load and then I get the black screen of death.
    I updated the softchip loader to Rev74 which has the Error 002 bypass and some games are loading with it FF does and Jelly Belly Beans Blast loads on it. But Mushroom Men gives the green flash after saying it is loading and then Black Screen.
    Never Got DDR Winx Club to run on either loader.
    Am I missing updates?
    Why does it start to load and then black screen me?
    Any Ideas would be most helpful.
    Andi
     
  2. luser404

    luser404 Member

    Newcomer
    49
    0
    Mar 14, 2009
    United States
    Don't apply the error fix before burning. Burn your backups 1:1. Use either the latest SoftChip (R87), or the Gamma Launcher with 002 fix to launch them.

    It wouldn't hurt to install cIOS36_Rev8. This is the newest cIOS and fixes the 002 error natively. If you have the loaders installed as custom channels, try instead to launch them from the homebrew channel.

    Also make sure you have no gamecube memory cards plugged into your wii.

    You can get the latest version of SoftChip Here
     
  3. talflanzman

    talflanzman Member

    Newcomer
    39
    0
    Mar 15, 2009
    Iceland
    Try Using IOS Patcher to patch the ISOs to ISO249.
    I did and it works.
     
  4. luser404

    luser404 Member

    Newcomer
    49
    0
    Mar 14, 2009
    United States
    Patching to IOS249 only works for a few games. He should not be having trouble with nearly all of them. Patching a disc image is always a last resort. You can easily look up which games specifically require the IOS249 patch Here
     
  5. AndiNru
    OP

    AndiNru Member

    Newcomer
    28
    0
    Feb 3, 2009
    United States
    After writing this I upgraded to R87.
    I am trying not to fix the 002 since I put that on my wii.
    I have a 1:1 of DDR Winx and Mushroom men, they still won't load and give me a Disk read id error.
    I googled it and can't find what the ID error is?
    Where is the Gamma with 002 fix to download? - Found it, will let you know how it works.
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    What cIOS do you have installed? (hint: CISO249 is totally wrong!)

    Do you use DVD-Rs or DVD+Rs? How many discs did you get to work AT ALL? Which brand is your media? How old is your burner, what is its max speed? (I don't want to know the exact model) At which speed do you burn?