Loading Brawl+ in 480p 60hz won't work?

Discussion in 'Wii - Hacking' started by pcct, Nov 18, 2010.

Nov 18, 2010
  1. pcct
    OP

    Newcomer pcct Member

    Joined:
    Nov 16, 2010
    Messages:
    11
    Country:
    United States
    Typo on the title, It's supposed to say 60Hz(480i)
    Sorry!
    This is not the mode when you need component cables, it's still scart.

    PROBLEM FIXED:

    When using USB Loader GX, go into settings.
    Set FORCE NTSC
    Set the IOS to 249

    Set the Wii mode to 60Hz/480i.
    This gives virtually NO input lag at all, when playing Braw+ on a HDTV!
    -----------------------------

    Hello!

    I am using USB Loader GX when I'm loading up Brawl+.
    There is a slight problem, however, and that is that I cannot seem to load it with the Wii set on 60Hz(480i), I can only load it on the 50Hz(576i), which gives me an aweful lot of input lag, like 0.5 secs.

    Is there any way to load Brawl+ with the video mode in Wii set to 60Hz(480i), so i can play normally without the lag?
    It works on my standard disc, but not on Brawl+ using the USB Loader GX...

    Thanks!
     
  2. pcct
    OP

    Newcomer pcct Member

    Joined:
    Nov 16, 2010
    Messages:
    11
    Country:
    United States
    44views and nobody has had this problem? [​IMG]
     
  3. Tonitonichopchop

    Member Tonitonichopchop GBAtemp Maniac

    Joined:
    Dec 9, 2009
    Messages:
    1,210
    Country:
    United States
    I had this problem...

    Then I got a new tv and I didn't [​IMG]
     
  4. pcct
    OP

    Newcomer pcct Member

    Joined:
    Nov 16, 2010
    Messages:
    11
    Country:
    United States
    Problem fixed, see original post.
     

Share This Page