Little question about my R4i

Discussion in 'R4 DS' started by AngelicDevil, Sep 5, 2009.

Sep 5, 2009
  1. AngelicDevil
    OP

    Newcomer AngelicDevil Member

    Joined:
    May 10, 2009
    Messages:
    17
    Country:
    Canada
    Well i had to update my firmware on it to run on my dsi since i have the stupid 1.4 update on it. now i was wondering if if i did the ysmenu setup would that cause a problem with the card working or should i be fine? My main concern was that the cheat won't load on my r4i card (the .dat is in the right folder but it always say that it has no cheats or nothing happens when i click it) Unless someone knows of a fix i can do to help me get the cheats going on the regular system any help would be greatly appreciated.
     
  2. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    YS Menu will/should work with 1.4.

    I think R4 carts in general have some problems with cheats, because they are unable to read all data from large cheat files. There is a cheat file editor, called R4cce, which allows you to change the cheat order in cheat files, so you can put your favorite cheats to the top of the list & then your R4 should be able to read them properly.
     
  3. AngelicDevil
    OP

    Newcomer AngelicDevil Member

    Joined:
    May 10, 2009
    Messages:
    17
    Country:
    Canada
    Alright thanks for the help. Just didn't want to render my card useless XD. appreciate the help.




    Alright so i tried to edit the .dat fie (its only about 421 byte XD) and now instead of the cheat option not giving me any notification it starting to say no cheat found again. back to square one i guess XD. any suggestions?
     

Share This Page