little king's story

Discussion in 'Wii - Hacking' started by murfMan, Aug 3, 2009.

  1. murfMan
    OP

    murfMan Advanced Member

    Newcomer
    1
    Jun 7, 2009
    United States
    does little king's story require that you update to SM 4.1

    im currently on 4.0
     
  2. Tagg7

    Tagg7 GBAtemp Fan

    Member
    2
    Jun 24, 2007
    United States
    No, it doesn't require 4.1. [​IMG] No games require 4.1 yet (unless you count Sports Resort).
     
  3. segaboy7

    segaboy7 Member

    Newcomer
    1
    Jan 22, 2009
    Canada
    using cios 14, i run both wii sports restort and little kings story from a usb loader and i am still on 3.2, i haven't tried from the disc channel installed but i do have preloader installed to block updates.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice