Latest Prome?

Discussion in 'PSP - Console, Accessories and Hardware' started by FlashX007, Jun 16, 2011.

Jun 16, 2011

Latest Prome? by FlashX007 at 12:51 AM (1,057 Views / 0 Likes) 18 replies

  1. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    I have Prome-4 is that the latest?
     
  2. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniacâ„¢

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    Yeah, since I know you're on 5.50. However you may want to update to 6.20 PRO-6 for better game compatibility and online play (if you're not using PSNLover).

    Just know PRO-6does not support Pops but it does have great PSX compatibility regardless.
     
  3. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    I don't know how to. Can you teach me the steps? Also how much storage does it need? I heard for one CFW you need like a 64GB memory stick because the CFW needs 32GB.

    As long as it supports cwcheat I am good.
     
  4. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    Uh, no.

    The most you really need is 2 gigs.

    Also read this.

    http://gbatemp.net/t293978-how-to-softmod-hack-your-psp
     
  5. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    I don't have a GO I have 2 PSPs. One is my friends and other is mine. I believe they are both 6.20 or below.

    If this allows better Ad Hoc I am interested. My friend and I don't have any other system.
     
  6. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    Then just follow the guide I posted and you can hack them.
     
  7. trance

    Member trance GBAtemp Regular

    Joined:
    Sep 14, 2009
    Messages:
    100
    Location:
    Southern Hemisphere
    Country:
    Australia
    If you don't need to use any pre-3xx homebrew, move up to 620 PRO at least. Sure, 3xx homebrew is hit-or-miss in PRO, but like already mentioned you'll have better game compatibility.

    I do hope you mean POPSLoader, since i'm damn sure that POPS binaries themselves work.
     
  8. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Wait so which one will have better compatibility with PSP games and cwcheat? I don't use my PSP for any homebrew or PSX and etc....
     
  9. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    6.20 would probably be best.
     
  10. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Where on the PSP does it show the Official Firmware? I want to make sure its on 6.20
     
  11. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    Gonna reiterate: There are no game compatibility issues with Prome-4, at least none that I've experienced with new and old releases alike. Really, there aren't a whole lot of reasons to upgrade that I can think of.
     
  12. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    -System Settings
    System Information.
     
  13. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Well I tried playing WWE All Stars, Resistance Retribution, and Marvel Ultimate Alliance 2 but all have the same problem. It freezes after some point and it lags irritably.


    It just says 5.50 Prome- 3 on the system information.
     
  14. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    I would either do the following things:

    Upgrade to 6.20 and follow that guide.

    Upgrade to 5.50 Prome-4
     
  15. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Link to Prome-4?
     
  16. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
  17. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
  18. FlashX007
    OP

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Wait sorry for sounding like a dumb newbie but where do I put this?

    oops double posted fml....
     
  19. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    You put it in GAME folder of your memory stick.
     

Share This Page