korean wii - want the latest update firmware

Discussion in 'Wii - Hacking' started by nysid, Nov 8, 2009.

  1. nysid
    OP

    nysid Advanced Member

    Newcomer
    2
    Sep 22, 2007
    Indonesia
    Hi All
    i have korean wii with modchip,
    it seems with online updater/ offline updater to 4.2 it will getting error 003.
    with cioscorp, it seems "safe for now" to 4.2 (coz the patched cios70) but my wii already hardmod so no need the cioscorp unless it's a softmod.
    so what's the best way/method to update, coz someday we'll getting a new firmware update from the dvd that > 4.2 and the wii will get 003 [​IMG]
    Thanx [​IMG]
     
  2. Riicky

    Riicky GBAtemp Advanced Fan

    Member
    1
    May 15, 2009
    United States
    Reading,Pennsylvania
    Install the IOS70 from the cioscorp 3.5 pack first, then install all the IOS's for the 4.2 update, and the system menu wad, shop channel wa, etc.
     
  3. happydance

    happydance GBAtemp Advanced Fan

    Member
    3
    Jul 16, 2009
    you also might want to at least play lego indiana jones and install indianapawns save hack before attepmting that

    and as riicky stated installing IOS70 of CIOScorp is a MUST!

    just stick to 4.1.. block disk and online updates with preloader, priiloader or starpatch
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    Get preloader and enable the disc disc updates hack. There's no way to avoid the 003 error, if you get the PAL or US 4.2 system menu on your Wii, it will show 003 error.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice