kinda weird but read...

Discussion in 'Supercard' started by Creqaw, Aug 16, 2008.

Aug 16, 2008

kinda weird but read... by Creqaw at 11:59 PM (785 Views / 0 Likes) 5 replies

  1. Creqaw
    OP

    Member Creqaw GBAtemp Fan

    Joined:
    Sep 10, 2007
    Messages:
    459
    Location:
    The Netherlands
    Country:
    Netherlands

    History
    Ok so when i was in china i bought a damnt cheap SCDS1 but after 2 weeks it stopped working and i was already back in the netherlands so i couldn't demand a new one and after that i got another SCDS1(this time from the neterlands) and for some reason these things hates cause this one broke withing a day(couldn't boot anymore)then i send it back and got a M3DS SImply (CycloDS M3 Real etc were not out yet)


    Now 1 year later my sister saw my Very first SCDS1 box and asked if she could have it cause it was a cool box
    i thought whatever SCs hates me so she can have it

    BUT

    she actually used the CD put the firmware on a SD card inserted it into the SCDS1 put it in her DS and the stupid thing worked just booted and worked flawless saves/cheats everything

    So does SCs just hate me or am i just unlucky?

    So did i got screwed ? i'm stuck with a M3DSSimply while my sis has a SCDS1
     
  2. miezu

    Member miezu GBAtemp Regular

    Joined:
    Jun 22, 2006
    Messages:
    112
    Country:
    Romania
    Well it is strange maybe you could detail how it was not working after two weeks(not booting, not saving).
    I guess you are screwed because the m3 simply doesn't get any more updates.
    Also it could have been the microsd.
     
  3. Creqaw
    OP

    Member Creqaw GBAtemp Fan

    Joined:
    Sep 10, 2007
    Messages:
    459
    Location:
    The Netherlands
    Country:
    Netherlands
    Well after 2 weeks the SCDS1 wasn't detected anymore by my DS

    like this
    i boot up my DS
    it goes to standard DS menu and im sure it wasn't worknig cause i atleast tried for 3 weeks to get it working and before that the save system wan't working anymore (i noticed when i lost like 10+hours of progress in pokemon [​IMG])
    and i still use the same MicroSD so that isn't the problem
     
  4. Searinox

    Member Searinox Just a taste~ ;3

    Joined:
    Dec 16, 2007
    Messages:
    1,626
    Location:
    NastyBadPlace Pingas: Yes sir!
    Country:
    Romania
    My SC wasn't being detected until I clicked it in and out a few tens of times. I think your DS isn't seeing it cause something about its shape and slot-1 isn't letting the card make good contact. Try putting it in your DS and hold it down with a finger halfway before it unclicks and slides out of the slot see if it can detect it then.
     
  5. sidneyyoung

    Member sidneyyoung GBAtemp Advanced Fan

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bermuda
    Get a cotton bud or whatever they are called in your country. Tear off about half the cotton wool off end and then flatten it, use it with some isopropyl alcohol or something to clean the contacts in slot-1 of the ds, also clean the contacts on the cart.

    Also check for a psram error, by holding L+R on bootup to enter diagnostic mode. If you have the error look up the fix, it's relatively simple.
     
  6. Creqaw
    OP

    Member Creqaw GBAtemp Fan

    Joined:
    Sep 10, 2007
    Messages:
    459
    Location:
    The Netherlands
    Country:
    Netherlands
    trust me in those 3 boring weeks in china i tried every possible solution including the above and it did not work it's a miracle that it started working again a weird one though
     

Share This Page