KH 358/2 Days (U) FIX

Discussion in 'NDS - ROM Hacking and Translations' started by azure0wind, Sep 30, 2009.

  1. azure0wind
    OP

    azure0wind GBAtemp Advanced Fan

    Member
    941
    14
    May 24, 2009
    Indonesia
    Download the files here:
    http://gbatemp.net/index.php?download=7259
    *Read the Readme.txt for full details


    Instructions:
    *Open the xdeltagui.exe
    *Make sure the Patch tab is selected
    *Click Select Patch button
    ~Open the KHFIX.patch
    *Click Select ROM button
    ~Open your fresh Kingdom Hearts 358/2 Days ROM
    *Click Apply Patch button
    *Wait...
    *Your new ROM will has the same name as your ROM but with the "_patched" behind on it.


    EDIT: the patch work perfectly. try it now!
     
  2. Cavedude

    Cavedude GBAtemp Regular

    Member
    189
    0
    May 17, 2008
    United States
    thanks : )
     
  3. Krisboo

    Krisboo Advanced Member

    Newcomer
    87
    0
    Sep 14, 2009
    Cote d'Ivoire
    Near a Magic place...
    Just a question. This works the same as hex editing the Rom?
     
  4. I am r4ymond

    I am r4ymond PFE

    Member
    1,703
    1
    Sep 18, 2009
    United States
    Ionia
    Oh my God! Thanks a bunch dude!!!! Search after search, trying to find the Fix for Kingdom Hearts...Thanks a lot once again! [​IMG] [​IMG] [​IMG]
     
  5. azure0wind
    OP

    azure0wind GBAtemp Advanced Fan

    Member
    941
    14
    May 24, 2009
    Indonesia
    @Krisboo: sorry i just reply now, yes it's the same as hex editing rom.
     
  6. mendusa

    mendusa Member

    Newcomer
    12
    0
    Aug 16, 2009
    Thank you for this [​IMG] nice pre xmas pressie
     
  7. ooklmao

    ooklmao Newbie

    Newcomer
    9
    0
    May 3, 2009
    United States
    Thanks i tried so many others this is the one tht worked for me!!!!!!!!!!!!!!!!
    So Thanks
     
  8. eth3r3al

    eth3r3al Newbie

    Newcomer
    1
    0
    Jul 11, 2010
    United States
    Help me pls! I cannot open the xdeltagui.exe file. The com says 'unable to find a version of the runtime to run this application'. What should I do??
     
  9. iH4xGoldFishes

    iH4xGoldFishes Newbie

    Newcomer
    1
    0
    Aug 10, 2010
    Underground
    You should install .NET Framework 2.0
     
  10. coolness

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    you don`t need this patch if you use akaio 1.7.1 just load kingdom hearts in green dma
     
  11. ChuckBartowski

    ChuckBartowski GBATemp Nerd Herd Specialist

    Member
    917
    2
    May 31, 2009
    United States
    Burbank, CA
    What a random thread bump....
     
  12. Fel

    Fel GBAtemp's Adventurer

    Member
    868
    2
    May 5, 2009
    So close and yet so far away.
    From you. [​IMG]
     
  13. jakeyjake

    jakeyjake GBAtemp Regular

    Member
    285
    17
    Jul 31, 2010
    United States
    USA
    Do I need to patch it or dstwo?

    The link is broken in the OP. So I guess if I need a patch, I won't be getting it. [​IMG]
     
  14. narutonatsusoul

    narutonatsusoul Newbie

    Newcomer
    1
    0
    May 3, 2013
    United States
    is it a ziped file that i open or is it something i have to allow to make changes to my computer???