Question "Keep me logged in" not working

Discussion in 'Site Discussions & Suggestions' started by TMS1, Jun 7, 2015.

  1. TMS1
    OP

    TMS1 Advanced Member

    Newcomer
    64
    13
    Aug 13, 2011
    United States
    Since the site's look was updated, I've been checking the "keep me logged in" box every time I sign in, but instead it automatically signs me out when I close the page. Is there a solution for this?
     
  2. masenko

    masenko Advanced Member

    Newcomer
    94
    32
    Jul 24, 2007
    Nottingham, England
    same here. any help would be appreciated
     
  3. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    are you using a firefox\chrome extension that deletes cookies after you close the page? if you are, then thats the problem
    anyway recommend you to clean them and cache as well, that may fix the problem
     
  4. ComeTurismO

    ComeTurismO CTO

    Member
    2,942
    5,586
    Sep 18, 2011
    Canada
    4:54 PM
    Hm, I just realized; I had that selected on day of v5 release! And I had to keep signing on, and I don't clear my history or anything.
     
  5. VinsCool

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,861
    28,375
    Jan 7, 2014
    Canada
    Another World
    Same problem on chrome. Though on my phone it is going fine, for an odd reason.
     
  6. Nathan Drake

    Nathan Drake Obligations fulfilled, now I depart.

    Member
    6,192
    2,150
    Jan 2, 2011
    It's working great on both my laptop and phone. Laptop on Firefox with standard history settings (ie: it keeps everything until I say otherwise), and Chrome with the same on my phone. Like others have said, clear your cache and cookies, and double check your history settings to make sure cookies are made to stick around.
     
  7. Costello

    Costello Headmaster

    Administrator
    12,411
    5,699
    Oct 24, 2002
    never had any issue with that...
    we will investigate the issue, if anyone else is affected, please post here
     
  8. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    It's working fine here on my desktop, Windows 7 x64/Chrome Portable 43.0.2357.81.
     
  9. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,847
    3,550
    Jun 6, 2013
    United States
    Working fine on Windows 8.1/chrome and Mac 10.10/safari
     
  10. Joe88

    Joe88 [λ]

    Member
    11,623
    2,856
    Jan 6, 2008
    United States
    NYC
    happening here too, latest ff
     
  11. Walker D

    Walker D I have a hat

    Member
    1,334
    490
    Nov 15, 2009
    Brazil
    My home
    Never had that problem with Palemoon (it's based in the Firefox engine) ...maybe it's due to some Firefox recent update? ...I couldn't tell

    There are some settings in those browsers that do that too ...people should check that ...and also see if other softwares are not involved in some cookie cleaning schedule (anti-malwares, anti-virus, CCleaner...)