Just got a gateway for my 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Axel Killer, Dec 15, 2013.

  1. Axel Killer
    OP

    Axel Killer GBAtemp Regular

    Member
    121
    12
    May 3, 2013
    United States
    but the only problem is its running on 7 how would i get gateway to run on that? ideas would be alsome sauce thank you
     
  2. Duo8

    Duo8 I don't like video games

    Member
    3,444
    1,144
    Jul 16, 2013
    You can't. 4.1-4.5 only.
     
  3. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Only thing to do is buy a new 3DS on firmware 4.1 upto 4.5 or sell your 7.0 3DS to fund your gateway compatible 3DS.
     
  4. tecra_a8

    tecra_a8 GBAtemp Regular

    Member
    147
    19
    Mar 10, 2009
    Indonesia
    sell your 7.0 3ds and buy another one with "2011" printed on the box
     
  5. DinckelMan

    DinckelMan Your Favorite Water Mage!

    Member
    255
    155
    Nov 4, 2013
    United States
    Or just buy games
     
    turbotronic likes this.
  6. sergey3000

    sergey3000 GBAtemp Fan

    Member
    305
    154
    Sep 14, 2013
    Iceland
    you need to do some hardware flashing to your nand or something.

    opsss... On second thought you can't. only if you made backup of your system using gateway on 4.1-4.5 firmware and Accidentally updated your firmware you can do that. sell your gateway and buy original games or sell your 3ds or wait like 300 Years until gateway release support for 7.0
     
  7. Axel Killer
    OP

    Axel Killer GBAtemp Regular

    Member
    121
    12
    May 3, 2013
    United States
    ok thanks guys lol
     
  8. BenCf

    BenCf Member

    Newcomer
    18
    1
    Dec 15, 2013
    United States
    i watch some online video, how come some flash card can play on firmware 7.0. is it a different thing. i dont know much about 3ds sorry.
     
  9. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    those are ds flashcards
    you can use them on a 3DS system, but only to play ds games
    the gateway exploit got fixed after firmware 4.5 and currently no new exploit has been found or made public, thats why gateway doesnt work on firmwares higher then 4.5 right now
     
  10. BenCf

    BenCf Member

    Newcomer
    18
    1
    Dec 15, 2013
    United States


    i watched this video it seems the r4i card work on the 7.0 version. i really dont understand flash card sorry :/
     
  11. jamsplodge

    jamsplodge Advanced Member

    Newcomer
    73
    14
    May 16, 2008
    Can you not see that the video you have posted is clearly running in DS mode? Stop looking for answers because there are none. You can play DS backups but that is all. Sorry.
     
  12. hypertek

    hypertek Advanced Member

    Newcomer
    80
    8
    Nov 29, 2013
    United States
    do what i did, buy a new one that matches the serial numbers of an old one. try walmarts and stores that don't sell too many. Swap the motherboard, reseal the box, and take it back. =)
     
  13. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,572
    8,919
    Oct 27, 2002
    France
    Engine room, learning
    R4i 3DS Gold (DS games only, working with 7.0.0)
    and
    R4i 3DS Gold Deluxe (3DS games only, working with 4.5.0)
    are different flashcards.

    Their fault (or their intention) that people are confused, using the same name for different product.. oh, wait.. nintendo did the same thing over and over (DS, 3DS, Wii, WiiU)
     
  14. ehnoah

    ehnoah GBAtemp Fan

    Member
    395
    74
    Oct 9, 2012
    Netherlands
    They could call the one Card R4i 3(DS) Gold :o so...^^