Hacking iTouch DS GBA Expansion Compatibility?

HYPERMETAL

Well-Known Member
OP
Newcomer
Joined
Oct 11, 2008
Messages
93
Trophies
0
Age
26
Location
Los Angeles, CA
Website
m.youtube.com
XP
506
Country
United States
I got my EZ Flash 3in1 GBA Expansion Pack(GBA Size), a couple of weeks ago, and mostly like everyone else I had to use GBA Exploader V5.7 instead of V5.8. But what GBA expansion pack OFFICIALY works so you can play GBA games directly from the iTouch menu?
huh.gif
 

HYPERMETAL

Well-Known Member
OP
Newcomer
Joined
Oct 11, 2008
Messages
93
Trophies
0
Age
26
Location
Los Angeles, CA
Website
m.youtube.com
XP
506
Country
United States
*sigh*...ok, let me start over...you know that message that says"No slot-2 GBA card found" when you try to boot a GBA game?, what GBA pack works with it so it won't say "No slot-2 GBA card found"? or are you talking about the M3 DS real GBA Expansion Pack?? and i already know m3ds and iTouchds are made by the same company.
 

how_do_i_do_that

Blue Wizard is about to die.
Member
Joined
May 16, 2008
Messages
5,124
Trophies
0
Location
You have insufficient posts to view user location.
XP
1,665
Country
Antarctica
you need .58B, or more specifically the modified version to work on M3 slot-1 carts.

It is SPELLED OUT FOR YOU in the first post half way down here:
http://gbatemp.net/index.php?showtopic=130659

KEEP READING IT OVER AND OVER UNTIL IT SINKS IN, WHAT YOU HAVE TO USE.

Your response over what I told you to read and what you did not mention about even downloading the .58b modifed loader, only tells me you don't do what someone asks you to do, read the whole damn 1st post. Use some common sense, it lists and has links to everything you need on the first post.
 

HYPERMETAL

Well-Known Member
OP
Newcomer
Joined
Oct 11, 2008
Messages
93
Trophies
0
Age
26
Location
Los Angeles, CA
Website
m.youtube.com
XP
506
Country
United States
Fine...i got the newest GBA Exploader V5.8b and i patched it and it still get stuck at the initialize as usual. again.

edit: okay, i booted the patched GBA Exploader V5.8 in the m3 ds real 3.7 firmware and it gets past the initialize screen, but like some people, i can't use expansion ram and rumble.Then i put the softreset.m3ds in the root but then it frezzes at the initialize screen...thats as far as i have gotten. thanks for the help anyway.
 

how_do_i_do_that

Blue Wizard is about to die.
Member
Joined
May 16, 2008
Messages
5,124
Trophies
0
Location
You have insufficient posts to view user location.
XP
1,665
Country
Antarctica
one of the bugs with using the patched version is that you have to delete the soft reset nds file.

The flip side to that issue is that if you plan to use it for web browsing you will need the soft reset nds.

If you find it still doesn't do what you want, you can try cory's loader:
http://ezflash.sosuke.com/viewtopic.php?f=16&t=4749

get the hwupdate2 version.
 
General chit-chat
Help Users
    Veho @ Veho: I heard it's more R.L. Stine than serious horror.