Issues with DS games on DSTWO.

Discussion in 'Supercard' started by LividPixel, Jul 21, 2014.

  1. LividPixel
    OP

    LividPixel Member

    Newcomer
    11
    1
    Jul 19, 2014
    United States
    I've recently purchased a DSTWO and I've been loving it, but as I started putting more and more games on it, I've been getting some problems.

    In the DS game selection menu, some games' icons won't show up. They show a default Icon, which I believe is the skin's "icon/nds.bmp" file. These games with missing icons don't work. I've tried reformatting my microSD card multiple times.

    I don't think it's an issue with my microSD because I've tried a 32gb SDHC card that came with my DSTWO as well as a 64gb SDXC (formatted to FAT32).

    I also don't think the files are corrupt because I've done some testing, and in certain situations if I add some new DS games to the cart, other working DS games that were previously on the card start getting this error.

    Has anyone experienced something like this and found a solution?
     
  2. syfyTy

    syfyTy PhD in Thaumaturgy

    Member
    361
    72
    Apr 11, 2011
    United States
    Tazmily, USA
    Although I don't have the correct and specific answer, here was my experience and findings; I have had this problem also. I have found that by using alternate roms, ones that I believe were properly ripped/hacked/saved from the card etc. they DID show properly and therefor worked (as the proper icon showed up on the flash card, it also therefor worked properly.

    No, it's not your chip or card. At least it wasn't in my case. Also Changing the setting from patched to non patched mode made no difference for me. Someone else may/will be able to shed better light on this than I, but that's my two cents worth and experience. I simply deleted each rom as being 'un-patched' (whether correct or not is neither here nor there) and not useful to me, as I tried each one on the card. In each case replaceing it with another which I knew to be patched, which is how I came to that conclusion.
     
  3. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    Maybe your microSD is fake and is a lower capacity that stated.

    Did you buy it on Ebay or similar?