1. blazingwolf

    OP blazingwolf GBAtemp Advanced Fan
    Member

    Joined:
    Jul 30, 2007
    Messages:
    546
    Country:
    United States
    I had to update my Switch from 8.1.0 to 9.2.0 and am now working with the latest Atmosphere with sigpatches. When I try to install my backup using the latest version of Goldleaf I get the message "Invalid NCA (might mean sigpatches or too low a firmware". I got my setup from SDSetup with the sigpatches box installed. I don't remember having to enable them in anyway in the past. I dumped my latest keys, and used XCI to NSP to convert. Did I possible botch the conversion? I was using my old keyset and XCI2NSP gave me an error about the wrong keys, but when I redumped them, it actually converted the XCI, so I'm not sure what I'm missing here.

    Edit: I am able to install older NSPs that I have on my system, its just this AC backup giving me issues.
     
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,008
    Country:
    United States
    Update your signature patches if you haven't
     
  3. Jeanvit

    Jeanvit Newbie
    Newcomer

    Joined:
    Nov 20, 2018
    Messages:
    9
    Country:
    Brazil
    I went through the same problem you describe and it was gone after I downloaded the latest sigpatches.
     
  4. blazingwolf

    OP blazingwolf GBAtemp Advanced Fan
    Member

    Joined:
    Jul 30, 2007
    Messages:
    546
    Country:
    United States
    I grabbed signature patches off the GBAtemp thread here and its been fixed, thanks!
     
    Jeanvit likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installing, Issues, backup